Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About drknight

  • Rank
    InsanelyMac Protégé
  1. I followed your installation method. I am using a DVI-to-VGA adapter.... this grey screen only seems to happen when i disconnect my ext. dvd drive from the eeebox here's the log file: Dec 5 11:10:07 localhost configd[14]: network configuration changed. Dec 5 11:10:07 MacBook configd[14]: setting hostname to "MacBook.local" Dec 5 11:10:13 MacBook bootlog[43]: BOOT_TIME: 1260029383 0 Dec 5 11:10:13 MacBook DumpPanic[40]: Error getting a reference to IODeviceTree:/options Dec 5 11:10:13 MacBook com.apple.DumpPanic[40]: 2009-12-05 11:10:13.482 DumpPanic[40:107] Error getting a reference to IODeviceTree:/options Dec 5 11:10:13 MacBook com.apple.launchd[1] (com.apple.DumpPanic[40]): Exited with exit code: 1
  2. Hi there, My machine was working fine this morning but now when i try to boot up the machine, i get a grey screen after seeing the apple logo.. tried using your boot CD but that didn't work either.. and suggestion would be much appreciated. EDIT: finally got it booted up after about 5 times.. soo strange.. BTW.. my CPU is still shown as unknown.. is that normal?
  3. Finally got a chance to try this out and it works perfectly!!! THANKS!!!
  4. can someone tell me if this can be done w/ the upgrade version or does it have to be the full version?