Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About kelvint

  • Rank
    InsanelyMac Protégé
  1. I had the same issue with keyboard only and no mouse. I deleted the ApplePS2controller and ACPIPS2Nub kexts, then installed the VoodooPS2Controller-0.98-installer.pkg onto the “Snow” HD. I did not have to edit my original Leopard10.5.5 VMX configuration. I have a Core2Duo T5200 CPU without VT-x. It is sluggish but working following Zenith432’s guide. Successful Snow Leopard 10.6 on a non-VT-x, running Vmware7.0 on Windows7.
  2. It is working at 1400x900 but periodically, I get panic kernels at startup and at shut down. After a few reboots, it seems to be fine. Any remedy ideas you could suggest? Thanks. Update: Just followed the link above by Dong and used the 10/28/09 RadeonHD.kext. Full 1440x900 without panics. Thanks Dong.
  3. Confirmed working at 1400x900 on Inspiron9400 with ATI X1400. I just installed iAtkos v7 and installed the two kexts mentioned above. By the way, great work by the author of the modified kexts! I did notice some mouse tearing. The fix is to install "Mouse Locator v 1.1". Just follow this link for instructions and downloads: (http://silvertang.site90.net/mousetear.html). Don't forget to place the MouseLocator.png file in your pictures folder. Good luck.