Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About NSentra

  • Rank
    InsanelyMac Protégé
  1. Thanks! it is probably what is happening... sorry bothering again with my absolute ignorance, but how can I modify the PCI class in order to change "200" to "280"? Thanks again!
  2. Hi everyone! I am using Lion 10.7.3 on an Asus P5W DH deluxe, everything works like a charm except for one thing: the built-in wifi. I've installed the Realtek 8187L driver and the OS recognizes the wifi card, but is shows up as an Ethernet connection at the Network Preference Panel, and I can't find a way to configure it as an Airport connection, in order to select a proper network and to type in the password. Any ideas? Thanks!
  3. Hi everyone! I'm using Chameleon RC2 to boot my Hackintosh, and it works like a charm except for one tiny detail... after the Device selection utility of Chameleon, when OS X boots I see only white text over a black background instead of the beautiful Apple's bootscreen. Somebody knows how can I fix this? Cheers!
  4. Hi everyone! I have a Hackintosh built with an Asus P5W DH deluxe motherboard, 2Gb of RAM (667 Mhz Kingston), 2 SATA 500 Gb hard drives and a LG SATA DVD-RW drive; I use Chamaleon for booting my Mac OS X drive. My hackinstosh worked like a charm with SL 10.6.0... until I tried to update it to SL 10.6.4. I've used the Combo updater (downloaded from Apple's website), the update procedure went well, but when rebooting my computer freezed on a blue screen. When I boot the system in safe mode (using -x -v boot options at Chamaleon bootscreen), I could enter to the system and do some tasks (but it gets "panic" easily). I think that some kext, file or extension is giving me trouble, but I don't know how I can find the precisely problem extension or component. Any help will be appreciated! Thanks in advance