Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About pablogad

  • Rank
    InsanelyMac Protégé
  1. Thanks Did you generate string in "leopard" or "snow leopard?"
  2. Hi could you please post your hex string for graphic card. Thanks
  3. Hi All Many thanks for this helpful thread: System: MB: Asus P6T Deluxe Ver 2 CPU: i7 920 @2.66 Mem: Corsair 6gb Gfx: Zotac GTS 250 (VGA, DVI, HDMI) Monitor: Phillips 230c (x 2) System: 10.6.2 I'm a total newbie to this scene so please bear with me. I used the provided boot 123 and retail 10.6.2 disk to install system. I'm having difficulty getting my gfx card dual display to work on VGA and DVI. VGA shows at full resolution 1920 x 1080; when i try DVI I get a black screen I noticed in system profiler that my gfx card is shown as unknown and I've tried the following fixes without any degree of certainty or success: 1. AquaMac's GFX - generated GFX string (in snow leopard as I don't have leopard) and pasted into apple....plist file in "Extras" folder 2. Installed following Kexts: NVEnabler 64.kext, NVDANV50Hal.kext NVDAResman.kext using Kext Utility. I've been messing around with this for the past 2+ weeks and would appreciate any advice/assistance.