Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About CoSmA

  • Rank
    InsanelyMac Protégé
  1. PunkNugget's Mod - THE HACKINBEAST !

    Dear PunkNugget ,i saw your video (of this pc) but i first saw it years ago ,and it used to have a sick beat i`ve been searching for it again and again without finding it it was soemthing liek and upbeat tune and the lyrics were (if u want it you got it ) ) This may sound like a joke but i am dead serious please help me find that song ,i only find old music by searching after the lyrics . Thx
  2. New Hp pavilion g6 2240sq

    I can`t disable the card ,my bios is the most crippled bios ever ( U are soo lucky freeuser .Which method did u use for the laptop (i mean isntalling ,i will be using the hd 4000) THx for the reply
  3. New Hp pavilion g6 2240sq

    Hi everyone ,i just got myself a new shiny laptop ,with the folowing configuration: I7-3632qm(hd4000) Amd radeon 7670m 2gb 6gb ddr3 1600mhz (4+2) 750 hitachi(lame not even 7200rpm) sata 3 drive RT3290LE Curently im rocking the windows 8 and i really want to install osx. I currently suspect that the wifi,bluetooth and the dedicated 7670m wont work. I also haven`t installed os on a laptop until now ,what shoud i use ,any tutorial for my specific laptop or laptops in general. I have installed os 10.6 in the past on desktops succesfully but it`s been some time . Any help is greatly apreciated.
  4. AMD APU mountain lion support

    @pmmc From my knowlege (dell latitude laptops) the wireles card comes bundled wit ha little bluetooth receiver ,u cant use the bluetooth without a card that support that little adaptor . It`s internal ,i can provide pictures of it if ur interested
  5. Bitcore thanks for the tutorial , only one qurstion did you really got a os x virtual machine to boot up without ,,cpu halted,, error ? I mean i tryed like virtualbox and even vmware wich i have bought this summer )) anyway please share the vm or make a tutorial about that thanks
  6. Hi everyone ,i have built myself last year a gorgeous amd system with the folowing configuration: Asrock 990fx extreme3 -bios verson 1.5 Amd Fx8120 3.1 Gigabyte radeon 6870 oc version (the funky long one) 8 gig`s of kingston`s hyperx blu cl9 I used to have a core2duo wich runned osx 10.6.3 like crazy good ,and now i want to try with this one the same thing. I am aware about the amd situation ,and that exactly the reazon why i started this thread i wantto know with what to begin. I want a 64 bit os ,i dont care if it`s snow leo or lion ,they seem equaly good to me. Any help is greatly apreciated.
  7. Hi evryone so i have an intel core 2 duo 2.53, nvidia geforce 9600, gso 4gb ddr2 ram, Ga p31-es3g i installed iatkos s3 v2 fully working but i cant get my 5.1 working Connection type:There are 3 jacks the green is front the blue is rear and the red is bass and center Now so i set it in windows but i coudnt find out how to do it in mac i tried every settings related to audio that i found but nothing so please help me )
  8. Hi everyone so i have instaled iatkos s3 on my pc pc rigl:inte core 2 duo 2.53 4gb ram and the video carad from title it work smoth suports rotation quarts and everythin but it dosen show my card name it show more like an code I play steam games like team fortress2 portal source based games and i receive a verry crapy performance please help me aditional info i have all updates instaled and i use nvenabler because every other gives em ablue screen at startup
  9. Here are the pictures whit my bios settings and what happens in os x Pictures.zip In the end it says CPU Halted now is safe to shut down this part was to fast form me to capture
  10. So i have a Gigabyte p31 whit an intel core 2 duo a nvidia geforcce 9600 gso 512 whit 1024 ddr2 and 4gig of ram and i was using windows 7 but after many viruses and oher **** i decided to install hackintosh as i done before on my dell laptop But when i boot the iatkos 7 dvd it loads the startup screen and it shut down the entire pc what can i do I didnt change anithyng in bios can this be the problem i search for bios setting for my mobo on google but i didnt find anything PLEASE HELp