Jump to content
InsanelyMac Forum

maozen

Members
  • Content count

    6
  • Joined

  • Last visited

About maozen

  • Rank
    InsanelyMac Protégé
  1. Risolto installando mountain lion, credo il problema fosse il tornare indietro di una release rispetto alla versione di SO che avevo installato prima. Grazie a tutti per il supporto
  2. Ciao, Sto installando su mac e precisamente : modello : imac 7,1 processore : intel core 2 duo 2.4 GHZ RAM : 2 GB Sistema operativo su HDD interno (dovrebbe essere) mountain lion
  3. Ciao a tutti, Spero sia il posto giusto per la domanda Ho il problema dello schermo bianco.... utilty disco mi dice che è un problema di nodo b-tree, vorrei provare con disk warrior, ma ho bisogno di creare una chiavetta di boot... Quindi avevo pensato di installare il sistema su HDD esterno, creare la chiavetta di boot e poi vedere se riesco a salvare l HDD interno o almeno i dati. Ho provato a installare dal cd originale del mac (quello che mi è stato fornito con l'acquisto) ma mi da l'errore il sistema non puo' essere installato su questo computer. Ho provato anche con snow leopard install dvd che avevo acquistati a suo tempo ma una volta arrivato al logo apple dopo un po lo espelle e fa vedere un segno di divieto.... L'HDD esterno è formattato MAC con GUID. Ciao e grazie!!
  4. Ciao a tutti, il 6390 g va su che e' una bellezza nessun probelma per tutte le periferiche usb (WEBCAM, FINGERPRINT,CARD READER,BLUETOOTH) . io ho una installazione vanilla snow leo 10.6.2 batteria ok con voodoobattery trackpad e keyb con voodooPS2 FAKESMC Custom DSDT (necessario per riconoscere fingerprint e GEFORCE 9600) GEFORCE 9600m GT 512mb riconoscuta perfettamente (funziona anche front row) Audio Base voodooHDA WIFI intel 5100 non ce speranza LAN (Atheros/Attansic) riconosciuta come pci ma non funzionante, in molti siti e' riportata come perfettamente funzionante. REBOOT fix con EVO REBOOT Non impazzite con mobo varie installeta vanilla con una delle tante guide e poi createvi il vostro DSDT con EVODSDT e applicate le patch!!!
  5. Hi all!! I' running a SL 10.6.2 with MyHack installer (Chamaleon 2.0 and EFI 10.5) on ACER Aspire 6390 G My situtation is quite good.... 80% working.... missing just LAN/WiFi and fingerprint (who cares...!!!) My system delcare an Atheros AR8121/AR8113/AR8114 that shoul be equivalent of Attansic L1. If i try to install the kext for the Attansic L1 from the russian link above nothing happen..... if i try to install the kext for the Attansic L1e i get this 2 error messages AttansincEhternetL1e error : Couldn't map io reg AttansincEhternetL1e error : Couldn't probe adapter Any idea or suggestion ?? thanks!!! mao
  6. hi all!!! i'm trying to install from an imac bundle cd and after choose the language i get the "CANNOT INSTALL" error. what's wrong ? thanks to all!! mao
×