Jump to content

CrazyCreator

Members
  • Content count

    155
  • Joined

  • Last visited

About CrazyCreator

  • Rank
    InsanelyMac Geek
  • Birthday 02/10/1971

Contact Methods

  • MSN
    crazycreator@hotmail.de
  • Website URL
    http://www.blog.crazycreator.de
  • ICQ
    268223675

Profile Information

  • Gender
    Male
  • Location
    Leipzig, Germany
  1. Ozmosis

    Hello @firefly_can_fly i have exactly the same issue with a GA-Z97X-UD5H-BK ... I can enter the bios without installed GPU. When I use only the iGPU from CPU I can enter the BIOS. With installed R9-280X or a old HD5770 no.
  2. defaults.plist not loaded?

    Me too
  3. Ozmosis

    Here you go apfs.ffs.zip
  4. Ozmosis

    That's a shame. Many users would be happy if it continues with Ozmosis / OpenCore (or whatever the name is).
  5. Ozmosis

    Download this kext: 26775-AppleALC and put it here: /EFI/Oz/Darwin/Extensions/Common HowTo: HowTo-AppleALC
  6. Ozmosis

    My DSDT ist patched a little bit. but I think I understand not really what you say to me. Am I to enter the Device-ID, or do you think I have entered the ID?
  7. Ozmosis

    @ammoune78 here is the terminal output: ubuntu@ubuntu:~$ lspci -nn 00:00.0 Host bridge [0600]: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor DRAM Controller [8086:0150] (rev 09) 00:01.0 PCI bridge [0604]: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port [8086:0151] (rev 09) 00:14.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller [8086:1e31] (rev 04) 00:16.0 Communication controller [0780]: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 [8086:1e3a] (rev 04) 00:1a.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 [8086:1e2d] (rev 04) 00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04) 00:1c.0 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 [8086:1e10] (rev c4) 00:1c.4 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 5 [8086:1e18] (rev c4) 00:1c.5 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 6 [8086:1e1a] (rev c4) 00:1c.6 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 7 [8086:1e1c] (rev c4) 00:1d.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 [8086:1e26] (rev 04) 00:1f.0 ISA bridge [0601]: Intel Corporation Z77 Express Chipset LPC Controller [8086:1e44] (rev 04) 00:1f.2 SATA controller [0106]: Intel Corporation 7 Series/C210 Series Chipset Family 6-port SATA Controller [AHCI mode] [8086:1e02] (rev 04) 00:1f.3 SMBus [0c05]: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller [8086:1e22] (rev 04) 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770] [1002:68b8] 01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Juniper HDMI Audio [Radeon HD 5700 Series] [1002:aa58] 03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06) 04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06) 05:00.0 Network controller [0280]: Broadcom Limited BCM4360 802.11ac Wireless Network Adapter [14e4:43a0] (rev 03) ubuntu@ubuntu:~$
  8. Ozmosis

    when in ubuntu what is the line for the terminal again?
  9. Ozmosis

    I hope I can help a little bit. here is my screen from the: GA-Z77N-WiFI
  10. Ozmosis

    How can I find in IORegistryExplorer what you need?
  11. I have the E7500 CPU in my Optiplex ... Working with Sierra or not?
  12. Ozmosis

    RTFM
  13. Ozmosis modded BIOS Repository

    open terminal and write:
  14. Ozmosis

    when i add the HermitCsmVideo i must in bios select CSM=Enabled? Some times ago i enabled CSM in my Bios with the Result: Black Screen on all Ports Can this happen again?
  15. Ozmosis

    @THe KiNG Have you read my last posting? Any Idea?
×