Jump to content

bastt41

Members
  • Content count

    7
  • Joined

  • Last visited

About bastt41

  • Rank
    InsanelyMac Protégé
  1. Lightroom CC OpenGL Support Failed

    mh, slowdown of the UI alone is unusual I'd say, though I'm only at 2560x1440. Maybe run heaven benchmark to check if you're all good and use the latest nvidia web drivers. Honestly not sure which card I would recommend for hackintosh 3d rendering; most benchmarks of firegl vs quadro vs gtx vs radeon i've seen are windows-based; different world though...
  2. Lightroom CC OpenGL Support Failed

    3D you mean gaming or professional 3D? Mh. I haven't worked a lot with ATI recently, when building my last machine I went for the Nvidia 700 series for OSX stock compatibility (let aside the LR issue). The GTX 970 wasn't the huge leap forward in gaming I had expected for the price uplift, so for a good price/power cons/performance blend I'd go with the GTX 960 at the moment.
  3. Lightroom CC OpenGL Support Failed

    well, I haven't tested all or any of the other GPUs, but it seems very much like so ;-)
  4. Lightroom CC OpenGL Support Failed

    Hi, I have a GTX 760 myself and the same error within Lightroom CC. Here's what I found out so far. - Going back to the original version of LR CC or 6 (so not 6.1 etc.) will make gpu support work again (as it seems the open gl capability checks of LR are different) - You can install LR 6 and LR 6.1 or higher in parallel to leverage the speed of open gl when you need it or the features of the new releases; Copy the LR 6 folder, rename it and upgrade the other. - I swapped my GTX 760 for a GTX 970 with the same nvidia web drivers and GPU support worked; so it is GTX 760 (at least) specific. - Issue is apparent across 10.10; 10.11 and stock as well as Nvidia web drivers. Probably the drivers are to blame, as they provide the wrong specs through opengl.
  5. In the meantime I narrowed down the issue further. It seems that is has purely to do with the 2nd CPU being added - what exact issue, not sure. Maybe TSC - I tried tweaking voodootscsync to the right core#, even recompiled it myself with a diff from the source site... also, CPUs=1 do not make a different when booting with the 2nd CPU. However not only the GFX is hanging, with the 2nd CPU also VoodooHDA stops playing sound after 3-4 seconds, no log entries. Further ideas welcome...
  6. Hi Everyone, I've been playing with OSX on PCs for some years. Recently I ran into the following issue, maybe some of the pros here can spark some ideas or other ways to address it. My build is a HP z620 workstation with dual Xeon E5-2630v2 / 64 GB / MSI GTX 760 2GB / 2 SSDs for OS' and HDD for some extra storage / latest bios. Had to patch MSI GTX760 bios with a UEFI enabled one to make things fly. No legacy boot used now. I'm on 10.10.2 Beta, latest clover, booting with darkwake=0 npci=0x2000 nvda_drv=1 kext-dev-mode=1. Not dropping any tables. Kexts loaded through clover besides the abvious fakesmc et al: VoodooTSCSync, VoodooHDA, AppleIntelE1000, GenericUSBXHCI System definition used is macpro5.1 and patched AICPM to get turbo/speedstep as I cannot get XCPM to work for now with macpro6,1... but that's something else. Now for the issue. With one CPU everything is smooth. When I add the 2nd CPU to the box I am getting freezes, pretty much similar to what can be found when searching for the OpenCL Nvidia Issue / GPU resets. I've tried different Nvidia web drivers up to the latest beta for 10.10.2 (even joined apple beta program for this), booting with CPUs=1, injecting things through clover options, more or less everything I could think of. No help - if I remove the 2nd CPU - all fixed. Here's the log (from trying to start Safari) 5/01/15 09:22:43,000 kernel[0]: NVDA: Unable to make context resident prior to start of command buffer processing! 15/01/15 09:22:43,000 kernel[0]: NVDA: Calling glrKillClient for task 0xffffff80962036d0 15/01/15 09:22:43,000 kernel[0]: process com.apple.WebKit[476] caught causing excessive wakeups. Observed wakeups rate (per sec): 7203; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 57036 15/01/15 09:22:43,132 ReportCrash[428]: Invoking spindump for pid=476 wakeups_rate=7203 duration=7 because of excessive wakeups 15/01/15 09:22:43,000 kernel[0]: NVDA(OpenGL): Channel exception! Exception type = 0x8 DMA Engine Error (FIFO Error 8) 15/01/15 09:22:43,000 kernel[0]: NVDA: Channel Info: [9, 0xd, 0x9, 0x0] 15/01/15 09:22:43,000 kernel[0]: NVDA: Version Info: [com.apple.GeForce, 10.0.2, 0x746c6943485b52795b4a534e5b54 , 19056461, 310.41.15f01, 1] Any ideas? Already on my list is: - Try opencl framework from 10.9.5 - edit: Not succesful - Analyse SSDT/DSDT differences between single and dual cpu - edit: Pending - Try different GFX card (not available right now) - edit:Tried a GigaByte GTX 750 TI - not addressing the issue. - Disable OpenCL (not good) - See if newer VBIOS is available (unlikely) - edit: not available and mentioning OSX with MSI not helpful (not supported). - Try different PCIe slot edit: no change as expected Rgds Bast
  7. 10.5.8 sleep problem

    same problem here on my Thinkpad T60p - sleep worked fine on 10.5.7 (iPC). I tried to swap the entire extensions back to 10.5.7 on the 10.5.8. install, but no success w sleep. :-( I'll keep trying.
×