Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About kada

  • Rank
    InsanelyMac Protégé
  1. Are my XBench results good or no?

    My system... Athlon 64 3200+ @2,4 GHz, GeForce 6600GT, Samsung P120 drive, 1 GB RAM (PC2700 only unfortunately), and more for this benchmark unimportant stuff The system actually runs good enough, although QE etc. would be great, because I want to do some video editing. Results 47.49 System Info Xbench Version 1.3 System Version 10.4.6 (8I1119) Physical RAM 1024 MB Model ADP2,1 Drive Type SAMSUNG SP2504C CPU Test 76.73 GCD Loop 127.39 6.72 Mops/sec Floating Point Basic 78.61 1.87 Gflop/sec vecLib FFT 49.38 1.63 Gflop/sec Floating Point Library 88.44 15.40 Mops/sec Thread Test 87.17 Computation 59.23 1.20 Mops/sec, 4 threads Lock Contention 165.01 7.10 Mlocks/sec, 4 threads Memory Test 81.10 System 85.77 Allocate 192.06 705.32 Kalloc/sec Fill 76.83 3735.74 MB/sec Copy 59.69 1232.84 MB/sec Stream 76.91 Copy 73.38 1515.73 MB/sec Scale 73.45 1517.53 MB/sec Add 80.91 1723.64 MB/sec Triad 80.57 1723.58 MB/sec Quartz Graphics Test 91.32 Line 75.94 5.06 Klines/sec [50% alpha] Rectangle 102.12 30.49 Krects/sec [50% alpha] Circle 96.95 7.90 Kcircles/sec [50% alpha] Bezier 106.42 2.68 Kbeziers/sec [50% alpha] Text 82.79 5.18 Kchars/sec OpenGL Graphics Test 14.48 Spinning Squares 14.48 18.36 frames/sec User Interface Test 133.23 Elements 133.23 611.44 refresh/sec Disk Test 43.41 Sequential 91.27 Uncached Write 129.51 79.52 MB/sec [4K blocks] Uncached Write 121.17 68.56 MB/sec [256K blocks] Uncached Read 50.03 14.64 MB/sec [4K blocks] Uncached Read 127.18 63.92 MB/sec [256K blocks] Random 28.48 Uncached Write 9.03 0.96 MB/sec [4K blocks] Uncached Write 100.19 32.08 MB/sec [256K blocks] Uncached Read 83.39 0.59 MB/sec [4K blocks] Uncached Read 130.09 24.14 MB/sec [256K blocks] Btw.: Do you submit your results?
  2. iTunes Problem AGAIN (10.4.7)

    Did it, works great now Was kinda hard to find the update though.
  3. iTunes Problem AGAIN (10.4.7)

    I am having the problem with a fresh 10.4.6 installation, iTunes is 6.0.2. I tried to upgrade it to 6.0.5, but the installer just hangs. Strange...
  4. [How To] ALC882 Sound

    Same here, though I did found something under Linux. And I have an AMD board with ATI chipset, so I have no clue what this other device is. I do have Windows, but I'm using (under Linux and Windows) my soundcard. But bad sound is better than no sound, so it would be nice to have the onboard stuff working. Edit: Oh well... me = stupid. I should activate the onboard sound... works perfect now.
  5. Tested Applications, Games, etc.

    Same here (except I only have iPhoto. I'm somewhat annoyed by the iWork stuff... I think I might have to upgrade it...? Final Cut won't install because of the missing Quartz etc. support.
  6. Great idea... I thought I was done with modding, but this project would be tempting. Mhh... Anyways I've seen a fake G5 ATX case... looked really cheap, plastic etc.
  7. I'm in the Envy boat too... M-Audio has drivers for the Revolution 7.1, but I don't know if they work under OSx86, since I've got a slightly different card. Under Linux Envy cards work perfectly though... maybe some people could port the drivers or so?
  8. Audiotrak Prodigy 7.1 anyone?

    I've just been successful installing OSx86 10.4.6, really like it, but I can't use my soundcard, which uses a VIA Envy24HT, just like the M-Audio Revolution 7.1 (which seems to be pretty much identical). And guess what... the M-Audio has Mac drivers. I have installed them, but of course it didn't work. Has anyone gotten the Audiotrak to work or is there an universal driver?