Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

BlackStorm

Members
  • Content count

    27
  • Joined

  • Last visited

About BlackStorm

  • Rank
    InsanelyMac Protégé
  • Birthday 12/07/1983

Contact Methods

  • MSN
    sonygamer14@hotmail.com
  • Website URL
    http://www.dustinmathisen.com
  • Yahoo
    BlackStormInc
  1. need vanilla 10.6.2 applehda.kext

    What bluedogmike said. I downloaded it and realized it was 7.4 MB versus the 6.6MB AppleHDA.kext I have sitting in my /System/Library/Extensions folder. I uploaded mine from my 10.6.1 MacBook Pro (legit) =) Hope that helps anyone looking for it. =) EDIT: It is version 1.7.4a1 if you needed to know before download. =) - Dustin AppleHDA.kext.zip
  2. Looking for concise help on ALC889 vanilla sound help. =)

    I prefer not to buy anything else, but this did remind me that I already own the iMic, by Griffin. I just plugged that in an I have audio. =) I do want the onboard audio to work so I don't have to be tying up USB ports to get things working. There is no link in your signature, as there is no signature. =P I also prefer to do the fixing myself without a script/program doing it for me so I can learn from the experience. But, I'll still give it a try. =) I will honestly say I never thought of changing the name of the DSDT I'm testing to something else. Though, I'm using Chameleon RC4. Where should I be when I can type the "DSDT=" thing? I'm assuming I press tab to get the partition thing and where it says "BOOT:" is where I would type that, right? =) Well, my original post said I had F1, I actually have F4. I forgot to change that. But, I don't think there was any major changes in the F1-4 that would cause something to not work. I'll read that dissertation you linked to tonight and see what I can do with it. =P I just don't want something editing files randomly as I tried something like that before, and it screwed up the boot stick as well as the OSX partition I had, so I had to start over. Thanks though for the help! =) - Dustin
  3. I have spent the last two days looking through sound threads here and on http://efixusers.com/ with little to no help. Just more confusion. =/ I have a Gigabyte GA-X58A-UD3R motherboard. It has the ALC889 audio chipset. I have been reading about changing your DSDT to get it working, editing or using a vanilla AppleHDA.kext, or a LegacyHDA.kext, or HDAEnabler.kext, etc. Just too many things and nothing specific for my board. I assume anything that works on another board that has the ALC889 should work on mine, but I can't seem to find anything that doesn't make me edit a lot of things. =/ Basically, what I'm looking for is just how to get sound working, hopefully all 6 ports (4out,2in), without having to modify anything on OSX 10.6 nor the DSDT, unless it is just a copy/paste solution to the DSDT. I prefer something like the ethernet solution of installing the Realtek1000SL.kext into the /System/Library/Extensions folder. =) Also, I've only been at this for the last few days, so please don't use acronyms or abbreviations, as I will probably have no idea what you're talking about. I ask this because it took me 3 hours to figure out that /S/L/E meant "/System/Library/Extensions folder." =P Also, if it is possible, without being two much trouble, I'm looking to make sure the SPDIF port on my video card works with the audio as well, so I can have use of the HDMI port on the card. =) Thanks in advance! Current Computer Set-up: Power Supply - Antec 650W Motherboard - Gigabyte GA-X58A-UD3R rev. 1.0 (F4) **EDIT** I had F1 as the BIOS. I have F4 now. =) Processor - Intel Core i7- 920 Memory - OCZ 6GB DDR3 (3x 2GB) Video - EVGA nVidia GTS 250 1GB DDR3 Hard Drive - Western Digital 1TB Green Drive SATA CD/DVD - Samsung 22x DVD-RW SATA
  4. Device ID? for wireless network card.

    Vasfed: Thanks for the help! After I posted this, I waited about 1 minute and decided I should Google it. I followed some steps and found it out. Basically, it was exactly what you said. =) Thanks though! phanguy: I did get it working. I read that page and didn't find where it said how to find your Dev ID. =/ Maybe I missed it. I did use his instructions to get it working after I did the Windows trick Vasfed was talking about. Works perfect now! Thanks! I'm slowly converting my small friend base over to the Mac way of things. =) It was funny hearing him want to make shortcuts to Firefox onto the desktop and how confused he was that there was no start bar. =P That was me a little over a year ago. =) Anywho, thanks for the help! You guys here are always quick with the helping. =) I'm sure I will be back soon with a few more questions. - Dustin
  5. Hello all! Been a long time since I needed to post anything here. =/ But, I'm helping a friend install JaS 10.4.8 SSE2 AMD nVidia on his computer. We got a wireless network card problem. I read tutorials on fixing it, but I need the Dev ID. I tried searching for the answer, but the dang site now needs 4 letters to search. So, I can't really search for the answer. =( We have the Buffalo WLI12-PCI-G54S. I guess it has the Broadcom chipset. I looked on the wiki and it is the second one in the wireless section. http://wiki.osx86project.org/wiki/index.ph...10.4.8#Wireless Any help would be great! Thanks! - Dustin
  6. ati 9600 all in wonder

    yea that is what I was afraid of. If I have to buy a usb video capture device, is there any other there that work on a mac? If so, where can I find them? As the ones in the Apple store ate like $250 (o.0) Thanks! - Dustin
  7. Development Programs

    can anyone else help me out here? thanks! - Dustin
  8. Development Programs

    thanks! Is there any other programs and where can I get the Xcode from as I only have the OSx86 installed on my PC so I don't have that second disk that has the xcode on it. I looked at TPB and all I found was xcode for leapord, or something like that. Not sure if that will help me out or not. =/ - Dustin
  9. ati 9600 all in wonder

    can anyone help me with this or something? I'll be hitting the Apple store tomorrow after work to see if they have anything, but I really don't want to keep buying things left and right to finally get something that works. =/ Thanks! - Dustin
  10. I recently bought an ATI 9600 PRO 256MB DDR. It works awesome and I have QE/CI supported. My question is this: If I were to get the ATI Radeon 9600 All-In-Wonder 2006 Edition 256MB DDR, would this work the same as the non All in Wonder version? If so, that would be awesome as then I don't have to have a secon't computer hooked up to get any sort of Video in working. =) Also, is there anything like a PCI card that does the same thing that works on a Mac? I ask because I really don't want to have XP installed on the HDD just so I can watch TiVo and play XBOX 360. I'd rather just open a program in OS X and just watch it from here. =) Thanks! - Dustin
  11. Development Programs

    Hey there all. I'm looking for some programs that can be used to view the source or different Apple and/or other companies programs. I'm trying to learn how different programs work and such, and some files don't open in a text editor or they do and it is all wierd symbols. =( Anywho, I hope that I was able to explain what I was looking for. =/ - Dustin
  12. iTunes 7 - Official Problem Thread

    Not sure if it helps at all but I was compareing 6.0.2 and 7.0 Info.plist files and I found the following that was in the 7.0 and NOT in the 6.0.2 file. <key>HIWindowFlushAtFullRefreshRate</key> <true/> I also ran a "find" in the 6.0.2 file to make sure I didn't just miss it as the 7.0 file lists different things in different orders. I'm going to try to install just a 7.0 install and then change that to false and let oyu all know if it works or not. EDIT: Nope, that didn't help at all. Time to check the rest of the files. - Dustin
  13. No QE/CI or 1280x1024 resolution

    Hey Rammjet again!! Ok, I guess I'm slightly retarded as I was editing the ATIRadeon9700.kext and NOT the ATIRadeon9700GA.plugin like I was supposed to. (o.0) So that was the reason behind my second post of which on to use. But, after doing what the FAQ said to do (edit the correct file) it is working. The only slight problem that I have now is I get these little small boxes where the mouse was sitting every now and then. Is this what everyone refers to as "mouse artifacting"? If so, how do I fix that? Thanks again for all the help! - Dustin
  14. No QE/CI or 1280x1024 resolution

    Hello there Rammjet! Thanks for the quick reply. I looked in the FAQ and all I could find was on Number 11. the problem I am having is that since I have a 9600, I don't see that option there. So should I choose the 9700? or the 8500? or the x1000? =/ - Dustin
  15. Hello!! I recently got an ATI 9600xt PRO 256MB DDR. I have a totally fresh install of JaS's 10.4.6 DVD. It says I have QE/CI supported right now, but I wanted to get a higher resolution, so i installed Callisto 8 and now I don't have QE/CI supported. =( Is there a way to get a higher resolution, QE/CI supported AND have the system run fairly fast? System: CPU: P4 2.4Ghz SSE2 Memory: 1024MB DDR HDD: 200GB WD (186GB formated) Video: Sapphire ATI Radeon 9600 xt PRO 356MB DDR (ID = 4152) Motherboard: Soyo SY-P4I865PE Plus Dragon 2 v1.0 - Dustin
×