Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

turbodeas

Members
  • Content count

    9
  • Joined

  • Last visited

About turbodeas

  • Rank
    InsanelyMac Protégé
  1. Dual Boot Upgrade from XP to Win7

    Thanks for the replies guys! What I'm mainly interested in though, is not the migration process but more how to integrate it with my current osx86 dual boot setup. Will I have to reconfigure Chameleon/OSX/Windows Bootloader after installing??? Can I install it on the Windows NTFS partition without formatting? Thanks! Chris.
  2. Hi there, I was wondering if someone could help me out.... I currently run a (very successful) dual boot system, with Windows XP32 on an NTFS partition, and iAtkos7 on an HFS+ one, using the Windows Bootloader and Chameleon, almost by accident! I would like to upgrade the Windows XP partition to a Windows 7 installation, is this possible without losing the whole drive? And if so, how would I go about it causing the minimum disruption to the boot process? I look forward to your replys, Thanks, Chris.
  3. Hi there, I've successfully installed iAtkos v7 with the Voodoo kernel and Chameleon RC2 onto my Lenovo T400 laptop. Everything works pretty smoothly, but the one thing that bugs me is that I only get about an hour of battery life when unplugged from AC! I'm a bit of a noob, but I think it must be something to do with a lack of a Speedstep driver. The funny thing is, I'm pretty sure I ticked the Speedstep box during the iAtkos install process! Hmmh. Anyways, I installed the Mercurysquad kext using kexthelper, and my t400 wouldn't boot....It got to the grey apple screen and then I got a rather verbose looking KP.....I removed the kext in -s, and it boots fine now. Was there something I should have removed before installing the SpeedStep kext????? Anyone else got any tips for how to get more hours out of the battery on this model?? The battery indicator seems to report fine, but all I get is about 1 minute per percent....Not great! Many thanks!! Chris.
  4. I have the same problem!! Would really appreciate a solution, or something to try out - I'm a proper newb when it comes to osx86 so don't really know where to start problem solving. Cheers guys.
  5. Hi all, Firstly, may I say what a wonderfully helpful community you have here - Couldn't have got my laptop working with OSX without the help and advice from this forum. Nice one! I've managed, as a complete newb, to install iAtkos v7 onto my Lenovo T400, and get my graphics working at the correct resolution using the RadeonHD generic kext. From there, everything's been pretty hunky-dory, and the laptop works pretty damn fast as an audio machine with Logic Pro 8 and my M-Audio Firewire410. I've just bought an Edimax (Ralink) Wifi adapter, so now got a pretty nicely functioning HackbookPro! Just a couple of questions - when I installed iAtkos, I installed the Chameleon RC2 Bootloader along with the Voodoo kernel. After reading a few threads on here, people seem to be saying that you shouldn't use a hacked kernel unless you have to... Will Vanilla work with my laptop?? What are the benefits?? And how do I install/switch???? I've had a search, but didn't really understand the instructions regarding 'mach_kernel' as I couldn't see it on my HD. Hope someone can help Cheers.
  6. Intel Wireless Drivers [OSx86]

    Hi Guys, Great job on everything so far! I've got a Lenovo T400 running an intel 5100AGN, so if there's anything i can do (i'm a relative noob..) to help then let me know. Cheers, Chris.
  7. I have the same computer - can you confirm you have been able to enter the native 1280x800 resolution? I have tried installing the 10/28/2009 with kext utlity (i think it's the same as helper...) and nothing has changed!!! Do you need to remove any kexts from the S/L/E folder?? Or change any preferences somewhere? Sorry if these questions are obvious...I just want my T400 to be a good hackintosh! Chris.
  8. Hi! Yeah please, i'm a bit of a newb when it comes to osx86, if you could post a kind of step by step instruction then that'd be amazing I've got a Lenovo T400 with Mobility 3470 Cheers, Chris.
  9. ATI Radeon HD pkg installers 10.5.x & 10.6

    Yeah, seconded, I'm running a Lenovo T400 and a driver that works, or even lets me force my Mobility 3470 into native resolution would be really helpful!! Great work so far though guys...
×