Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

seba.fade.out

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About seba.fade.out

  • Rank
    InsanelyMac Protégé
  1. Problema de booteo con pantalla azul

    Si, al cambiar de resolucion tambien pasaba pero a veces podia solucionarlo, a veces no. El monitor esta conectado al puerto vga. Hay un puerto tv-out pero esta desconectado porq no hubo manera de hacer funcionar la doble pantalla con mi gforce 8500gt de 512mb. Alguna idea?
  2. Problema de booteo con pantalla azul

    Hola gente, les comento, soy bastante nuevo en osx, pero logre instalarlo en mi amd. Despues de mucho luchar con los drivers de video, logre hacerlos andar con efi strings. Andan perfecto. El problema se da aleatoriamente cuando apago/reinicio la pc: tengo un dualboot con ubuntu, y cuando corro osx, a veces carga lo mas bien y a veces queda colgada una pantalla azul sin mouse ni nada eternamente. La unica solucion q le encontre a eso es: - iniciar en safe mode (-v -x), ir a OSx86Tools y tildar: Clear System Application Cache Clear User Application Cache Clear Extensions Cache reinicio y en el 75% de los casos funciona. - si eso no funciono, apago la pc, la dejo 1 minuto mas o menos, la vuelvo a prender y a veces carga bien, otras no. En un principio pense q eso pasaba cada vez q instalaba algun programa, pero no, incluso a booteado lo mas bien, ni bien termina de cargar la reinicio y cuando vuelvo a intentar cargar osx nuevamente otra vez la pantalla azul. Les dejo las caracteristicas de mi pc por si les sirve de algo: Asus m2n4-sli amd athlon x2 64 4400 2mb ram 800 nvidia 8500gt wd de 320gb si alguien sabe algo avisen nomas!!! Gracias!!
×