Jump to content
InsanelyMac Forum

gothomasc

Members
  • Content count

    19
  • Joined

  • Last visited

About gothomasc

  • Rank
    InsanelyMac Protégé
  1. You might find the solution in this post: http://www.insanelymac.com/forum/topic/306800-wifi-usb-adapter-issues/
  2. Hi, Romero, I just migrated from Chameleon to Clover. I can't give you any advice, but I don't use NullCPUPowerManagement in kext. I'm still booting from USB. I'm trying to make a clover.iso and boot from hard drive using easybcd, but fail to do so at present.
  3. Problem solved by using clover. So this update actually solve my issue of can't boot by clover.
  4. It seemed that some real mac got this kernel panic too. Please help. Thanks
  5. I know what's wrong with Yosemite and OS X Base System Disks. They both have wrong partition id (type) 07. The right partition id should be AF, but I fail to change partition id with diskpart. Somebody please help me to change the partition id. Thanks
  6. It is weird that the same setting of config.plist boot well to both Mountain Lion and Mavericks but not to Yosemite. See my clover's GUI, the two apple icons on the right without ribbon are Yosemite base system (install disk) and installed Yosemite disk. ML, Mavericks and windows 7 disks' icons are ribboned.
  7. Thanks for your help, Maniac As your instruction, still stuck at USBMSC identifier. My thought is that the boot is complete but my VGA monitor couldn't catch it. Here is my preboot.log preboot.log.zip
  8. Thanks for your help, artur-pt Already used very recent FakeSMC v6.9.1315. Removed all the plugin except cpu in it. Still stuck at USBMSC identifier ------.
  9. My system as in my signature is booted well by chameleon. I'm trying to migrate to clover for sake of imessage and facetime, but stuck at GeForceSensors (pci1): started. I have tried: - modified boot flags in config.plist - installed nvidia CUDA drivers - removed "SMCMotionSensor.kext" from /System/Library/Extentions" without succeed. Somebody please help.
  10. Please try the solution here: http://www.insanelymac.com/forum/topic/300431-glitches-on-boot/?do=findComment&comment=2054248
  11. gothomasc

    Asus nVidia GeForce 210 1GB DDR3 Working!

    I mean the nvd*.kext from Apple store version of Mavericks. You have to install all of them. Good luck.
  12. You can try NVEnabler.kext NVEnabler.kext.zip
  13. If you used chameleon the EFI string shoud be in Extra/org.chameleon.Boot.plist.
  14. After many days of frustration, finally I got this AppleHDA.kext working on my alc888s in Mavericks, Mountain Lion and Lion. The original kext has a HDAEnabler.kext inside AppleHDA plugin,which induced kernel panic unless using -v -f to boot. However after removing this plugin and inject layout-id as "0x0c, 0x00, 0x00, 0x00" into dsdt/HDEF, this AppleHDA.kext works on all my systems. You can use the kext with HDAEnabler or use dsdt.aml with inject layout-id (recommended). Thanks to whom made this kext. Edit:credit to Niresh12495 AppleHDA.zip
  15. gothomasc

    Asus nVidia GeForce 210 1GB DDR3 Working!

    1, dvi-hdmi adapter might work. 2, I had the screen blackout at first installation. I replaced the nvd*.kext from DP8 and installation was completed. The screen still balckout after reboot. Then I used this EFI string and it works. I think the original GM kext should work if I used EFI string first.
×