Jump to content

rhalls

Members
  • Content count

    219
  • Joined

  • Last visited

  1. Z68XP-UD3 F6

    Does sleep work correct on your machines? I have some USB Problems (scanner not recognized correctly), FireWire Problems (Error Messages in Console), Network Probnlems (internal NIC not connected after sleep) and Monitor Problems (Triple Monitors not recognized every time) after sleep. GA-Z68P-DS3 F4, OSX 10.7.2, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Installation (4.02), PowerColor Radeon HD 6850, Core i7 2600k
  2. (Nearly) Successful Lion 10.7.2 Sandy Bridge i2600k GA-Z68P-DS3 Triple Monitor 6850 Built CineBench 11 OpenGL Score is 57,51 CPU Score in Cinebench 11 is 8.14 Points. Geekbench Score (2.20) is 14932, not bad. QE/CI seems to work well. My Configuration: - Gigabyte GA-Z68P-DS3 (Bios F4) http://www.gigabyte.us/products/product-page.aspx?pid=3899 - Intel i2600k @ 4.2 GHz - Scythe Grand Kama Cross Cooler (What a BIG thing!) http://www.scythe-eu.com/produkte/cpu-kueh...kama-cross.html - PowerColor Radeon HD 6850 Fanless Silent VideoCard, DVI-DVI-HDMI-DisplayPort, 1 GB http://www.powercolor.com/de/products_feat...8#Specification - 16 GB RAM - A few Harddrives - Lian Li PC-V1000 Case (GREAT Case but it isn't produced anymore... http://www.tomshardware.de/Mid-Tower-Gehau...te-844-37.html) - BeQuiet Straight Power 500 Watt Power Supply - Gigabit Network Card with RTL8169 Chip - I had some Problems with onboard LAN - Behringer UCA202 USB Audio Interface - I was simple tired of always messing around with Onboard audio :-) http://www.behringer.com/EN/Products/UCA202.aspx And some other Stuff link FireWire PCI Card, but I don't really need that.... Installation I installed like described in Tonymacs Guide with installing 10.6.8, then installed my purchased Lion Copy with Xmove. Updated to 10.7.2, Installed with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.03 http://tonymacx86.blogspot.com/2011/07/xmo...x-107-lion.html - User DSDT (with newest DSDT File from DSDT Database, F4) - System Utilites checked - ALC8xxHDA - AppleHDA Rollback (Audio works although I don't need it because I use my Behringer USB Audio) - IOAHCIBlockStorageInjector - System Definition iMac 12,2 - Extension Migration Tool Chimera 1.5.4 is used in install. Installed Lnx2Macs Realtek Driver 0.90 http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html My org.chameleon.boot.plist looks like that: <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>No</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>npci=0x2000 darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> I got rid of the "Reset CMOS " error on Lion and the board by the "CMOS RESET FIX" (http://www.tonymacx86.com/viewtopic.php?f=7&t=33383) Got rid of the need of pushing the PowerButton Twice for complete Wakeup by adding darkwake=0 to org.chameleon.boot.plist. I have triple Monitors (3 times NEC LCD 2080UX+ at 1600x1200) using GraphicsEnabler=No, DVI Port 1 (DVI Cable) , DVI Port 2 (DVI Cable), DisplayPort via an active DisplayPort Adapter. My Radeon 6850 is displayed as "ATI Radeon HD 6xxx 1024 MB", CineBench Reports it as ATI Radeon Barts PRO Prototype OpenGL, Score is 57,51 CPU Score in Cinebench 11 is 8.14 Points. Geekbench Score (2.20) is 14932, not bad. QE/CI seems to work well, I get the "RIPPLES" effect when adding a widget (you have to disable "Dashboard as space" option in mission control to see that) and I have the genie-effect when sending a window to dock and I can zoom in and out the desktop when holding CTRL whilee moving my mouse wheel. The whole System works well but unfortunately not 100%. Issues: - I have to first switch my three Monitors ON before starting the computer. If I do not, only one display works fine. Changing the resolution of of monitor and back gets two displays recognized. If i switch on all three monitors when booting, all three work fine. - Putting the machine to sleep some kinda works, but when waking up, i have USB issues (Scanner is not recognized by some apps, Network may get lost) and the known firewire issue (FireWire GUID ffffffffffffffff is invalid!) an other anomalies. So sleep doesn't really work well. - I often have the repeating message " kernel: IOSurface: buffer allocation size is zero" in Console Log ??? - DVD Player does not work. I don't need that, but its some kind of issue. The issue that bores me most is sleep not working. And more overall reliability of recognizing my three displays would be nice. Maybe an other board will work better than the cheap Z68P-DS3 I have?
  3. Problem with gts450 driver

    I installed a Sparkle GTS450 Silent (passive) card a few minutes ago, worked with the new 1.41 chimera bootloader and the latest NVidia Drivers from iMac 2011 10.6.7 Update that can be found in [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. Works well here. http://tonymacx86.blogspot.com/
  4. Möglicherweise bist Du der erste der das ausprobiert :-) Viel Glück...
  5. unbedingt auch mal bei http://www.tonymacx86.com/ reinschauen - [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] ist ein genialer Installer! Im Blog: http://tonymacx86.blogspot.com/2010/04/ibo...ac-os-x-on.html
  6. Ich denke, dass keine helfen konnte, weil Deine Komponenten ja nicht zu einem MacPro führen würden - Du aber geschrieben hast, Du willst einen MacPro nachbauen.... Dazu bräuchtetst Du ja Xeon CPUs und ein Board mit zwei CPU Sockeln. Ich hoffe, Du hast Dich vom EFIX Modul verabschiedet, das ist wirklich unnötig. Es gibt simple Methoden OSX zu installieren OHNE EFIX. Schau mal unter http://www.tonymacx86.com/viewtopic.php?f=7&t=3986 Brilliante Seite!
  7. Buiding a High End Machine

    I think the video card will be the problem, and youll need some external high end audio interface (but i think you know that if you want to do pro audio). At the momentm, the video card is not supported i think.
  8. Hi again! Just to mention: I never had the energy and time to make all the Audio Problems vanish that happen with all those different codecs - i just bought some of those Behringer UCA202 USB Audio things, one for each of my machines - and i dont have to worry about the audio.... Something to Networking: THat seems to be a bit tricky sometimes, yes. It works 100% with gigabit networking on one of my new machines (the first I built and installed) but not anymore on my second one which runs with a cloned system from the first - odd. Its 100% identical but doesnt work (only 100 MBit, not Gigabit). But mybet thats som other problem.
  9. I dont know about the i5-750 cpu, i use the i7-860, and at the moment i am running 10.6.2. Have you tried just a fresh inbstall with a) boot with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] nvidia install os c) run [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] d) install the correct dsdt from tonys site? should work, worked here without a hassle.
  10. • Intel Core i7 860 2,8 GHz • Gigabyte GA-P55-USB3 (cheap, but works well) or you may have a look at the GA-P55A-UD6 - both support 16 GB RAM. You may use any of those P55 Boards • Gigabyte 9800 GT Silent Cell 1 TB - passive - means NO noise • A good Case - i use a LianLi Alu-Case that looks just as good liked as macpro. It has three very low-noise 12cm coolers inside. They dont build that case anymore (sniff...) but have a look at the others • Good RAM, I use Corsair 4 x 2 GB at the moment on two machines • PowerSupply: I use a 500 Watt bequiet Straight Power, low noise, works without problems since 3 years now on two machines - and works well with my latest upgrade to i7 860 • CPU cooler Skythe Kama Cross. Its BIG but great and simple to integrate. This machine is very low noise here (both) and works 100% perfect. I use tonymacosx86 [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] for installation - GREAT! Very easy, very good! Sleep, Restart, Shutdown works 100%, it is my first buid where waking up my sleeping machine with my wireless Logitech USB keyboard works - just like my macs. Stability: I had no kernel panic on both machines since about three month of power-working with the machines (rendering, photoshop, aftereffects and so on...) So this would be my recommondation. The GA-P55-USB3 has no FireWire - I inserted a small 7.- Euro PCI Card for that... And: My signature is not up-to date, sorry.
  11. Hi! Got a problem: On my recent 10.,5.8 install (iPC 10.5.6, updated with Combo Updater, Chameleon RC2 and several other Apps installed).On a fresh install just with FCS3, all seems to work well. But with my completely installed System (with all other apps i need), FinalCut Pro 7, Compressor, QMaster all crash after trying to start up . Soundtrack, Motion, DVD Studio, Color, QAdministrator seem to work fine. They all crash with the following: QMaster: Exception Type: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000014 Crashed Thread: 0 Thread 0 Crashed: 0 com.apple.qmaster.SwampUI 0x00ee8d52 SwampClusterBrowser_CPP::startBrowsing() + 14 1 com.apple.AppleQmaster 0x000070bf 0x1000 + 24767 2 com.apple.AppleQmaster 0x00004ede 0x1000 + 16094 3 com.apple.AppKit 0x940e675a -[NSDocumentController openUntitledDocumentAndDisplay:error:] + 401 4 com.apple.AppKit 0x940e62b7 -[NSDocumentController(NSInternal) _openUntitled] + 136 5 com.apple.AppKit 0x940e6109 -[NSApplication _doOpenUntitled] + 477 6 com.apple.AppKit 0x940e57ed -[NSApplication(NSAppleEventHandling) _handleAEOpen:] + 238 7 com.apple.AppKit 0x940e5014 -[NSApplication(NSAppleEventHandling) _handleCoreEvent:withReplyEvent:] + 98 8 com.apple.Foundation 0x91117a9f -[NSAppleEventManager dispatchRawAppleEvent:withRawReply:handlerRefCon:] + 655 9 com.apple.Foundation 0x911177af _NSAppleEventManagerGenericHandler + 223 10 com.apple.AE 0x91f03648 aeDispatchAppleEvent(AEDesc const*, AEDesc*, unsigned long, unsigned char*) + 144 11 com.apple.AE 0x91f0357e dispatchEventAndSendReply(AEDesc const*, AEDesc*) + 44 12 com.apple.AE 0x91f03425 aeProcessAppleEvent + 177 13 com.apple.HIToolbox 0x95dbb981 AEProcessAppleEvent + 38 14 com.apple.AppKit 0x940e28e9 _DPSNextEvent + 1189 15 com.apple.AppKit 0x940e1f88 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 128 16 com.apple.AppKit 0x940daf9f -[NSApplication run] + 795 17 com.apple.prokit 0x003f8670 NSProApplicationMain + 325 18 com.apple.AppleQmaster 0x00002e86 0x1000 + 7814 19 com.apple.AppleQmaster 0x000022e6 0x1000 + 4838 Compressor: Exception Type: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000014 Crashed Thread: 0 Thread 0 Crashed: 0 com.apple.qmaster.SwampUI 0x015d1d52 SwampClusterBrowser_CPP::startBrowsing() + 14 1 ...apple.compressor.Compressor 0x0002de85 swamp::CDOGenericClientRef::CDOGenericClientRef(swamp::CDOGenericClient*) + 3919 2 com.apple.Foundation 0x910f242a _nsnote_callback + 106 3 com.apple.CoreFoundation 0x93adc47a __CFXNotificationPost + 362 4 com.apple.CoreFoundation 0x93adc753 _CFXNotificationPostNotification + 179 5 com.apple.Foundation 0x910ef680 -[NSNotificationCenter postNotificationName:object:userInfo:] + 128 6 com.apple.Foundation 0x910f8ed8 -[NSNotificationCenter postNotificationName:object:] + 56 7 com.apple.AppKit 0x9416bdf2 -[NSApplication _postDidFinishNotification] + 125 8 com.apple.AppKit 0x9416bd01 -[NSApplication _sendFinishLaunchingNotification] + 77 9 com.apple.AppKit 0x940e581b -[NSApplication(NSAppleEventHandling) _handleAEOpen:] + 284 10 com.apple.AppKit 0x940e5014 -[NSApplication(NSAppleEventHandling) _handleCoreEvent:withReplyEvent:] + 98 11 com.apple.Foundation 0x91117a9f -[NSAppleEventManager dispatchRawAppleEvent:withRawReply:handlerRefCon:] + 655 12 com.apple.Foundation 0x911177af _NSAppleEventManagerGenericHandler + 223 13 com.apple.AE 0x91f03648 aeDispatchAppleEvent(AEDesc const*, AEDesc*, unsigned long, unsigned char*) + 144 14 com.apple.AE 0x91f0357e dispatchEventAndSendReply(AEDesc const*, AEDesc*) + 44 15 com.apple.AE 0x91f03425 aeProcessAppleEvent + 177 16 com.apple.HIToolbox 0x95dbb981 AEProcessAppleEvent + 38 17 com.apple.AppKit 0x940e28e9 _DPSNextEvent + 1189 18 com.apple.AppKit 0x940e1f88 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 128 19 com.apple.AppKit 0x940daf9f -[NSApplication run] + 795 20 com.apple.prokit 0x003f8670 NSProApplicationMain + 325 21 ...apple.compressor.Compressor 0x00004793 0x1000 + 14227 22 ...apple.compressor.Compressor 0x0000356a 0x1000 + 9578 FinalCut: Exception Type: EXC_BAD_ACCESS (SIGBUS) Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000014 Crashed Thread: 0 Thread 0 Crashed: 0 com.apple.qmaster.SwampUI 0x310a3d52 SwampClusterBrowser_CPP::startBrowsing() + 14 1 ...alCutPro.Plugins.Transcoder 0x0b8ed8b4 CompressorClusterBrowserInitialize + 84 2 ...alCutPro.Plugins.Transcoder 0x0b8e902a TranscoderPluginResFile + 374 3 com.apple.FinalCutPro 0x00244d44 MessageToPlugins(long, long) + 54 4 com.apple.FinalCutPro 0x00244eef KGRegisterLibAction + 127 5 com.apple.FinalCutPro 0x00245288 CallLibs(KGLibActionCode, unsigned char) + 118 6 com.apple.FinalCutPro 0x0024551e KGFinishLibraries + 130 7 com.apple.FinalCutPro 0x00245643 KGInit() + 173 8 com.apple.FinalCutPro 0x004130d3 OpenApplication(AEDesc const*, AEDesc*, long) + 73 9 com.apple.AE 0x91f03648 aeDispatchAppleEvent(AEDesc const*, AEDesc*, unsigned long, unsigned char*) + 144 10 com.apple.AE 0x91f0357e dispatchEventAndSendReply(AEDesc const*, AEDesc*) + 44 11 com.apple.AE 0x91f03425 aeProcessAppleEvent + 177 12 com.apple.HIToolbox 0x95dbb981 AEProcessAppleEvent + 38 13 com.apple.HIToolbox 0x95e19d26 AEProcessEvent + 160 14 com.apple.HIToolbox 0x95e19c77 HIStdAppHandler::HandleEvent(OpaqueEventHandlerCallRef*, TCarbonEvent&) + 219 15 com.apple.HIToolbox 0x95e16f22 TEventHandler::EventHandler(OpaqueEventHandlerCallRef*, OpaqueEventRef*, void*) + 70 16 com.apple.HIToolbox 0x95d9113d DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 1181 17 com.apple.HIToolbox 0x95d9057b SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405 18 com.apple.HIToolbox 0x95d903e0 SendEventToEventTargetWithOptions + 58 19 com.apple.HIToolbox 0x95dbed54 ToolboxEventDispatcherHandler(OpaqueEventHandlerCallRef*, OpaqueEventRef*, void*) + 356 20 com.apple.HIToolbox 0x95d914f6 DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 2134 21 com.apple.HIToolbox 0x95d9057b SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405 22 com.apple.HIToolbox 0x95dacecc SendEventToEventTarget + 52 23 com.apple.HIToolbox 0x95e19a6c ToolboxEventDispatcher + 86 24 com.apple.HIToolbox 0x95e162c2 RunApplicationEventLoop + 222 25 com.apple.FinalCutPro 0x0015464f KGMainEvent(void*) + 51 26 com.apple.FinalCutPro 0x002c1aa8 main + 54 27 com.apple.FinalCutPro 0x00003a6b _start + 209 28 com.apple.FinalCutPro 0x00003999 start + 41 Anyone of the experts out there with a hint.
  12. 10.5.8 sleep problem

    Hi! I am having some sleep issues, too. Gigabyte EP35-DS3P Board, Q6600 CPU. I was on iPC 10.5.6, updated to 10.5.8 (combo), deleted disabler.kext (in S/L/E and Extras) and AppleCPUPowermanagement.kext, patched the DSDT.aml with GUI Tool, have OpenHaltRestart.kext installed... No Go. I use ChameleonRC2 and checked the GraphicsEnabler in installation - maybe thats the cause??? Maybe theres a conflict between that and my original GFX String in the boot...plist???n Ill have a look - if anyone has some extra help: thanks.
  13. "You cannot use this version of the application Mail with this verseion of Mac OS X" - thats what I get when I try to start Mail. I have the following: - 10.5.6 Installation of iPC - installed dsmos.kext and disabler kext as mentioned by netkas for updating - updated to 10.5.8 with combo updater frrom apple - Running all this with Chameleon RC2 (worked well with 10.5.6) - The old Mail app was where it should have been: In the Applications folder - Theres no second Mail app somewhere on the HD Mail.app Version is 3.5 (930.3) - as I read, it should be 3.6 now - but isnt. The update finished without errors. Repair permissions didnt work. Doing all possible softwrae updates doesnt work. Using the Mail Update from apple (for 10.5.6) is not possible. All other things seem to work fine. Anyone knows that problem? I havent found anything by googling or searching here (just some other people with the same problem...) Thanks for any help!
  14. Hi! Can you tell me some more about the KEXTs you are using for the working tv-out? Version numbers? I tried with several, but got only blue screen... Thanks in advance! rhalls
  15. Erfahrungen mit Apple-Softraid?

    In meinem Fall 5 Platten: 250 GB Boot, 250 GB Backup für die Boot HD, 2x250 GB Daten als Raid, 1 TB Backup Daten und noch so ein wenig Krams.
×