Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About W-Tiggeh

  • Rank
    InsanelyMac Protégé
  1. The matter is this: I have 3 HDDs (2 IDE and 1 SATAII, on which MacOS is installed). I installed iAtkos v7, and finally almost everything is working properly. Why "almost"? I managed to get the system to recognize the one that's connected to the onboard IDE (I haven't been able to make it recognize the PCI IDE controller...). That drive has 2 NTFS partitions. My problem is the following... there're two folders that appear in MacOS as "alias", and I cannot access them. Funny thing, I can access them perfectly from Ubuntu Linux and, of course, Windows XP. Can anyone help me with this? D:
  2. Question: I'm under iAtkos V7, and I definitely miss the control panel that's present in Windows. Plus, the "kX Manager" application in Applications/Utilities is totally useless.. it's an almost empty window, the only thing present being a "Reset E-DSP" button. Besides that, I'm amazed that my card (SB Live 5.1 Digital Studio) worked right after installing the drivers =D EDIT: Read the FAQ, and there it says that "kX Manager does nothing" xD