Jump to content

Deson

Members
  • Content count

    6
  • Joined

  • Last visited

About Deson

  • Rank
    InsanelyMac Protégé
  1. Hola Amigos, he instalado varias veces de maneras diferentes el LM, pero siempre ocurre lo mismo. Mientras se usa la Laptop Lenovo z480 (Intel I3. 8 GB. HD 3000 con Wifi Dongle TPlink) se congela Puede pasar: Navegando con safari o chrome, viene bien, abrís una ventana y pum, se cuelga el cursor. Hay que reiniciar. Puede pasar mirando un video. Descargando un torrent. Pero repito, no siempre. O sea, aveces navego horas sin problemas, o veo decenas de vídeos sin problemas, pero aleatoriamente, lo hace. Por ahora no le puse el sonido porque se daba el fallo mas a menudo. He revisado el .log buscando alguna causa y nada tiene coherencia. Lo que hace siempre que se queda colgado, aumenta la velocidad del ventilador apenas se queda colgada la flecha. ​Otros detalle, no siempre, hace un mal redibujado de los elementos, como un ruidito en un icono visual, que si uno lo arrastra se arrastra el refresco de pantalla. Info de la Laptop Les paso mi chamelon.boot Y el listado de Kext y otros items Tampoco, luego de probar varios métodos puedo acceder al App Store. Debido que si ponía PCIROOT en 1 por ejemplo, se quedaba colgado al iniciar. Algo para aconsejarme?
  2. 10.9.2 Update

    Buenas amigos, tuve un problema reciente. En Lenovo Z480 ( I3 + HD 3000 ) solo inicia si borro los kext de video AppleIntelFramebufferCapri.kext + AppleIntelSNBGraphicsFB.kext. Si le cargo los kext 10.9 y booteo en -v cuando termina la carga, tira medio segundo de una pantalla gris, y se pasa a color negro. (?) Hice una instalacion de cero, sin problema, pero al actualizar, pasa lo mismo. Alguna sugerencia?
  3. Hola a muchos luego de tanto tiempo. Estoy intentando correrlo con el método myhack ultima versión. Al comienzo se quedaba paralizado en el bluethoot procress, con una ayuda -s y moviendo los intelHD como indicaba el post, llegue a la pantalla gris, luego a la bienvenida para elegir el texto y....parece una y otra vez un cartel en ingles, No se puede instalar la version. Probe todo! -x, pciroots, etc.Siempre ocurre lo mismo una y otra vez . Formatie el disco, lo particione...ya no se que hacer. Una mala distro? Porque es la del app store de mi mac. Lenovo z480. I3. Hd 3000. Saludos y gracias,!,,
  4. ATI Radeon HD 4650 - any support QE/CI?

    SIMPLE SOLUTIOOOONN!!! FIRST UPDATE 10.6.4 (DOWNLOAD BY WWW.APPLE.COM/DOWNLAD) INSTALL AND NO RESTART! SIMPLE, REINSTALL PC EFI 10.6 RESTART NOW, EDIT KEXT X2000 HD4600 AGAIN FROM EXTENSION, CLEAR ID'S PUT ONLY YOUR ID! REINSTALL WITH KEKTHELPER GO TERMINAL IFIX, RESTART AND...VOILAA! PD: READ AGIAN BOOT.PLIST CHECK GRAPHICENABLER=YES THX AGAIN ALL! MY MIND PUT TO WORK! AHHH MI INGLES APESTA JAJAJAJ y queeeee!!!
  5. ATI Radeon HD 4650 - any support QE/CI?

    Help please! I have installed an XFX HD 4650 in an EP-35-DS3R in replacement of the HD 2600. Edit the boot.plist with Yes, use the 10.6 Netkas Edit the 4600 and "Graphics Enabler = Y" I made a copy extra folder. Also edit the x2000 with ID (Only the id) but there is no case, closer than I is when you start screen turns blue and light blue, no mouse, and so remains for a while, restart multiple times no luck. Any suggestions? I'm desperate! Thanks! A purpose is 10.6.3, the wiki said that with 10.6.4 worked out of the box, something I'm doing wrong but not that ...! :unsure: :unsure:
  6. Problema Time Machine en 10.5.6

    Muchas gracias! lo probe y funciona perfecto! Gracias mil ! ! !
×