Jump to content

bloodage

Members
  • Content count

    5
  • Joined

  • Last visited

About bloodage

  • Rank
    InsanelyMac Protégé
  1. Terratec Phase X24

    yes it shows up in the audio midi setup... but not always.. sometimes it {censored} around ;D
  2. Terratec Phase X24

    Huh... guys... for me it works now.. not with the booting.. But i booted without it... Connected it, it was recognized, i configured the panel, and everything worked perfect in my Logic.. I wrote them an email, though
  3. Terratec Phase X24

    now the controlpanel works, but only when the phase is not attached while booting. and when its not attached while booting, it is not recognized by system/logic. I can change the routing in the controlpanel now, but it still doesnt work, like i want it.
  4. Terratec Phase X24

    Reached them on the phone some days ago. They're working on snow-leopard drivers.
  5. Terratec Phase X24

    Hey everyone... I got a similar problem. Theres the same signals on output 1/2 and 3/4. I want different ones. It's routed correctly in logic. I think the problem is the control panel of the interface. I use snow leopard 10.6. When i boot the macbook with the interface connected, the control panel will not open with a message like "could not connect to server. you need to start one on this machine first". When i boot the macbook with the interface NOT conntectd, the control panel opens but i cant change a thing.. its all greyed out. When i connect the interface now, it will still open, but no difference. The interface works, but i REALLY need to have 4 outs! Hope anybody can help me out
×