Jump to content

xunil75

Members
  • Content count

    17
  • Joined

  • Last visited

About xunil75

  • Rank
    InsanelyMac Protégé
  1. Tu parli dell'audio integrato sulla scheda madre giusto? Fami sapere se stai parlando dell'audio integrato cosi posterò un tutorial completo per far funzionare tutto. Ciao,
  2. Guida per il 10.6.6 1. Eliminare il vecchio Kext (sleepenabler.kext dentro S/L/E) 2. Eseguire Kext Utility 3. Installare l'aggiornamento (non combo), non si riavvia!! 4. Installare il nuovo sleepenabler.kext 5. Eseguire Kext Utility 6. Riavviare! Download: Sleepenabler.10.6.6 Saluti,
  3. Sì, se si rimuove il sleepenabler.kext da S/L/E
  4. Evi, solo se si parla di Windows, in questo caso è davvero importante provare sul nero o sul grigio come ho fatto io. Ho un avvio triplo (Windows, Mac, Linux) e quando avvio in Windows devo staccare e collegare le mie casse su quella verde.
  5. Ciao ragazzi, se avete problemi con il volume, è necessario assicurarsi di collegare gli altoparlanti al posto giusto. Ho una tastiera Apple Bluetooth con il regolatore di volume, posso andare su e giù con il volume senza alcun problema. Ho un sistema surround 5.1 e ho bisogno di due connettori per collegare le mie casse. Guardate la foto della scheda madre. Io ho usato il connettore grigio e il nero perche come ho detto, ho bisogno di due connessioni. Saluti,
  6. Ciao ragazzi, qualcuno ha già installato Chameleon RC4 con questa guida?
  7. Ciao Marco, Riavvia il tuo Hackintosh con il CD Boot 132. Una volta dentro in SL, apri Safari e carica questo Kext NVEnabler. Con l'aiuto di Kext Helper lo installi. Apri Kext Utilities e lascialo correre fino alla fine. Riavvia senza il CD Boot 132. Buona fortuna,
  8. ciao mela, si funzionano benissimo. Controlla se gli hai collegati bene sulla Board. Sono le connessioni "Blue" sotto le connessioni "SATA"
  9. Ciao Evi, guarda questa imagine e controla se da te dice "si": se no prova questo: Apri il Terminal e esegue questo commando: e se un giorno lo vorresti togliere: Saluti...
  10. ciao evi, ero sicuro che avrebbe funzionato. Sono contento per te. Per adesso da quando ho installato la scheda con quella guida non ho mai avuto problemi, gioco spesso Quake Live e Unreal Tournament con i settings al massimo. Saluti,
  11. Ragazzi, mi sono accorto che il Firewire non funziona correttamente. Lo vedo nel sistema e mi segnala la capacità di 400MB /s però quando collego la mia mini DV non succede niente. Apro iMovie e gli dico di importare il video della camera, mi dice "nessuna camera connessa" da voi funziona? Saluti.
  12. si, eccolo: http://www.insanelymac.com/forum/index.php...st&id=61979
  13. Ciao Evi, Io ho la stessa scheda video e da me con un monitor da 24 funziona alla perfezzione. Segui questa guida e vedrai che funzionerà: http://www.infinitemac.com/f19/guide-gefor...-leopard-t4057/ Ti saluto,
  14. Ciao Ragazzi, volevo dirvi che ci sono riuscito ad'installare SL nel mio PC, funziona veramente bene grazie a questa guida e a J.Sparrow. Grazie,
  15. Ciao Ragazzi, Here are the things i have already but before i start installing Snow Leopard, i would like to know if everything i have is enough to have a perfect rig: Mainboard: http://www.asus.de/Product.aspx?P_ID=c19zNYHCAXhCqBPq (Please tell me if it's the right one) Processor: Intel® Core™2 Quad Prozessor Q9400 Memeory: 8GB PC2-6400 DDR2 800 SDRAM DVD Rom: SATA DVD+/-RW 16x SuperMulti LightScribe Hardisk: 2x 250 GB SATA (NCQ/Smart IV) 3,0 Gb/s Graphic Card: Nvidia Quadro FX 570 Regards,
×