Jump to content

oztiz

Members
  • Content count

    24
  • Joined

  • Last visited

About oztiz

  • Rank
    InsanelyMac Protégé
  • Birthday 09/25/1978

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Norway
  1. x86 on dell precision m 6300

    ok, did you try to boot with -x, when booting from usb drive? I also got the bluethooth error but booting with -x arch=x86_64 fix this. And I needed a usb keyboard. Another thing... have you made a dsdt.aml file? To edit L2 image try: http://www.insanelym...howtopic=273176
  2. hi! I'm just trying and failing with random numbers. But I use the _osinfoList from AppleIntelHDGraphicsFB as a "guide". And trying to dig out some (os)info from http://cgit.freedesktop.org/xorg/app/intel-gpu-tools/ I have also noticed the name "osinfo" in some log files left by the nvidia windows optimus driver... But no data... I guess the reason I only got half screen is that I only got one pipe activated... or what do you think?
  3. x86 on dell precision m 6300

    For usb install, look at the "Pinned" threds Your wifi card I dont know if is supported. so maybe shop a new on ebay. You¨ll get one for 20-30$ Or use a usbwifi, it¨s the safest. Lan: http://www.insanelymac.com/forum/index.php?showtopic=247470 I dont know ipc, so what bootloader is used?
  4. I got the half screen on vga port when using os-info: 30490111 01000800 01010000 00000000 FFFFFFFF This is written out of memory, so it might be that I remember the os-info string wrong... But I think connector is in os-info string. If I change 3049 to 3149, I go right in to kernel panic. FFFFFFFF -> Is this "Always Ignore"?
  5. x86 on dell precision m 6300

    iAtkos L2 stop at PCI configuration begins... right? I tried with npci=0x2000 but no go... It seems like it runs all the way to the installer, but no picture on the screeen hehe I did not trie with external screen. What you need to do is to make a Lion usbstick installer. And get these files: http://www.osx86.net/downloads.php?do=file&id=1417 Put them in /System/Library/Extensions on the usbinstaller... Maybe somebody made a bootcd with these files I dont know... My Dell Precision M6300: Intel T9500 2.60GHz 4 Gb ram Nvidia Quadro FX 3600 512mb Broadcom WLan and Lan Everything seem to work, except C-states and sometimes wake from sleep dont work.
  6. x86 on dell precision m 6300

    Ok, I'll try iAtkos lion and see if I get any problems... I used http://tonymacx86.blogspot.com/ with appstore Lion to make a usbstick. Had to boot with -x. or else I'll got some kind of usb problem I think....
  7. x86 on dell precision m 6300

    hi! Try boot with -x
  8. I was thinking this might be a gfx power issue... Have you tried to edit AppleGraphicsPowerManagement.kext? And maybe try to insert "AAPL00,InverterFrequency" and "AAPL00,DualLink", if it is present on a real mac with this graphics card? Edit: And remember to restart with -f -v options
  9. I think your disk will be mounted just fine with dvd too
  10. Boot up from your install usb and use the terminal. Your disk will be mounted under /Volumes
  11. Ok... I only guessing here.. Do you use some kind of Graphics Enabler?
  12. Hi! Take a look at this http://www.insanelymac.com/forum/index.php?showtopic=259705
  13. nvidia optimus on dsdt

    Cool, please explain moore:)
  14. OSX on i5 480m

    Hi! Try this: http://www.insanelymac.com/forum/index.php?showtopic=251256
  15. Intel HD Graphics / GMA 5700

    @fiox89 I have dsdt with nvidia powered up. No lvds connected, because its set up to render to the Intel... Look for _osi(Linux) And (^^PCI0.GFX0, 0x00) (hehe yes) under PCI0 _ini or someting... I´m not home now. can send it to you later... Sorry, I did not know you needed it. It have not helped me much to get the intelfb going , but it´s good for testing I guess. I urge you all to take a look at this thing: DIY eGPU @ forum.notebookreview.com They have loads of info on Intel setups and you name it... I just started to test it, but no results. Have any of you tried it? Happy Hacki´n!
×