Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About choocha777

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
    Moscow, Russia
  1. ... oh... just the same thing, but in a more pleasant packaging )))
  2. have you tried patches from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 5.0.2 ?
  3. Try my file directly UP Sorry ... I did not notice ))))) your video ATI Radeon OpenCL.zip
  4. This one /System/Library/Frameworks/OpenCL.framework/Versions/A/OpenCL http://netkas.org/?p=1161 for ML (10.8.1) find 3d 01 00 00 80 73 e7 replace with 3d 01 00 00 80 90 90 AND!!! find ff 50 68 4c 39 e0 73 e7 replace with ff 50 68 4c 39 e0 90 90 Only this worked for me... :wink2: despite the warning "... P.S. doesnt applies to gtx670/gtx680, they have a different problem"
  5. Try to experiment with this kext (for Leopard) http://my.ukrweb.info/en/node/73 - maybe need some modification in plist... Have a look here: http://www.insanelymac.com/forum/index.php...p;#entry1028559
  6. no problem ... working perfect!!! (Final Cut Pro 7.0.1, Motion 4.0.1, DVD Studio Pro 4.2.2 on SL 10.6.2) http://www.insanelymac.com/forum/index.php?showtopic=188157# Post #12
  7. Post #12 on this page http://www.insanelymac.com/forum/index.php?showtopic=188157# no problem Windows XP x32, Windows 7 x64, Mac OS X 10.6.2 x64 (all working)
  8. I don't have any eSATA drive... so I can't test the 'hot-plug' feature of the eSATA... one of the IDE hard drives is NTFS - read only ("archive") and the other ("common") is HFS+(Journaled) - read and wright ... but they look like external once.( it righted itself after the update 10.6.3))) But it does not matter for me ... seen on screenshot. It was necessary for me for proper studying and using Final Cut Pro at home. It was a pity to throw out two hard drives 160Gb from my old computer. I done it myself and this was VERY difficult for me... because I am using MAC system on PC less then 2 months... whereas DOS and Windows - more then 15 years ... it's not just cosmetic for me. And now everything in my system is OK!!! P.S. I'm videodesigner, not a programmer. I'm absolutely amateur in MAC... just "advanced" user... ... if anyone can improve this kext - I will be happy ... and sorry for my poor English.
  9. Marvel Yukon 88E8056 on Snow Leopard 10.6 x64

    and now for me too... Thank YOU !!!
  10. Thank you for advice !!! I can't solve this problem during 2 months... Now I have FULL working IDE Marvell 88SE6145 PATA & SATA [11ab:6145] - MB ASUS P5E64 WS Evolution - this kext http://www.kexts.com/view/201-appleviaata_..._evolution.html it's my combination from next two: this http://www.kexts.com/view/87-appleviaata_f...ow_leopard.html and this AppleVIAATA6111_6145.kext_.zip