Jump to content
InsanelyMac Forum

iMave.23

Members
  • Content count

    12
  • Joined

  • Last visited

About iMave.23

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Regensburg, DE
  1. I installed darwin500.iso and - as already mentioned - it worked.
  2. I reinstalled VMWare Tools and now it works for me too
  3. I'm having the same problem. Meanwhile I retype texts if they are short and transfer them via a text file on a shared directory if they are longer. Would be great if anyone has a solution for this one.
  4. He already used the "thumbnail fix" before starting his tests...
  5. It worked. Thank you!
  6. Thank you so much! On my PC now there is no difference between VMWare 7 and 8. Thank you also to Zenith432 for the updated driver! iMave.23
  7. Hi Zenith432, the 2 svga.* settings didn't change anything. To be 100% sure that it is a Lion only issue I reactivated my old Snow Leopard installation and - guess what - it has partly the same problems now. Typing is fast and fluent under Snow Leopard, but moving a Window now has the same problems as Lion. So I assume that this must be at least partly also a Workstation 8 problem....
  8. @Zenith432 Thank you for your hints. OK I tried the new driver built for Lion, but the slowness remained. As I have 1.25GB RAM available in OSX (2GB reserved for VM/8GB in host) memory shouldn't be the problem. I didn't change the settings of my (2) virtual cores form Workstation 7 to 8. My i5 has 4 Cores. I also edited the VMX file with no success. I checked again the CPU usage when moving a window horizontally on the screen. Moving a specific window in the upper half of the screen takes about 10% CPU usage. Moving the same window in the lower half of the screen - while the window remains fully visible - takes about 40% CPU usage. It looks like the upper half of the screen is not handled by the GPU (VideoMemory). Could it be that the upper half located in SystemMemory being handled by the CPU?
  9. There are some Problems with the SVGA 1.2.3 in Lion under Workstation 8. http://www.insanelymac.com/forum/index.php?showtopic=268579 Does anybody here have a Lion system that is running under Workstation 8 which does not have performance issues on the upper half of the screen, or is this a general problem?
  10. I attached my vmx and logfile. My system: - Intel i5 - 8 GB DDR3 RAM. - Windows 7 (x64) - Lion VM on a 500GB SATA II HDD cached by a 60GB SSD (OCZ Agility 3) with Intel Smart Response - NVIDIA GeForce 9600GT attached to 30" Display with 2560 x 1600 Lion boots as fast as with Workstation 7. But moving a window on the OS X desktop or typing something is somehow delayed. Feels like using VNC... I investigated more time on the slow windows and found out a strange effect. If I move the window horizontally in the lower half of the screen, I can move I fast, but if I move the Window in the upper half of the screen it moves sluggish. I have no idea, but it looks like the lower half of the screen has 2D accelleration but the upper half not. Do you need any further information? Mac_OS_X_Lion.vmx.zip vmware.log.zip
  11. Same problem here. It became worse after updating the VMWare Tools, because the Shared Folders Icon disapeared from the Desktop. Looks like we have to wait for an updated VMSVGA2 driver from zentith432...
×