Jump to content
InsanelyMac Forum

MrDodi

Members
  • Content count

    18
  • Joined

  • Last visited

About MrDodi

  • Rank
    InsanelyMac Protégé
  • Birthday 02/12/1985

Profile Information

  • Gender
    Male
  • Location
    Deutschland
  1. MrDodi

    [Desktop] SnowLeopard ohne "Waiting for.."

    Du kannst auch es als Update Installieren, ich würde aber eine neuinstallation sehr empfehlen. Und es is die Version 10.6.2 , aber update 6.3 kann sofort über installiert werden über Updater.
  2. Okay, möchte euch hier meine Methode mitteilen wie ich es geschaft habe erfolgreich von meiner urspünglichen Leo-osx86 (iDeneb 1.6) zu SnowLeo zu wechseln ohne den lästigen Waiting for Root Device error. Ich werde das ganze ohne Bilder machen, da diese nicht nötig sind und alles "unglaublich" einfach gestaltet ist. Was ihr benötigt: Eine iDeneb 1.6 DVD (Image findet ihr bei Google) Eine SnowLeo OSX86 Distro mit dem Namen: SNOWLEO MAC Snow Leopard OSX86_64 For INTEL/AMD 32/64 MBR/GUID (sehr langer name ja, aber hat bei mir wie im Bilderbuch funktioniert, auch hier ist wieder Google euer freund, die größe des Image is unglaubliche 2.88GB ; das liegt daran das viele unnötige Features weggelassen wurden sind, wie z.b. sprachen, es ist lediglich English und Russisch vorhanden, sprachpackete können aber nach installiert werden. Desweiteren sind die Printertreiber rausgenommen) Einen AMD oder Intel PC (wer hätte das gedacht) . So das wars grundsätzlich was ihr benötigt, die Snow Leo Distro funktioniert sowohl bei SATA als auch bei IDE festplatten. Meine Konfiguration war ein AMD Phenom2 X4 Prozessor mit einem Gigabyte GA-MA770T-UD3P Mainboard (AMD SB700 Chipsatz) SataFestplatte (Windows) IDE Festplatte ( Für SL) Rest is uninteresannt. Und nun legen wir los: Nachdem ihr die Snow Leo und die iDeneb Distro runtergeladen und gebrannt habt, startet von der SnowLeo Distro DVD. Als Bootflags benutzt ihr -v (um zusehn ob was falsch läuft) und busratio=20 ; Diese sollten schon vollkommen reichen und nach kurzer Zeit ist die Instlalation gestartet. Wählt im Menü eure üblichen Patches, Treiber und Kernel aus. WICHTIG: Solltet ihr nun wie ich einen AMD Chipsatz besitzen vllt auch sogar den SB700er wählt KEINEN Chipsatz treiber aus, es ist kein funktionierender der eure Festplatte erkennt vorhanden, ihr werdet also im Waiting for.. loop landen. Nachdem die Installation erfolgreich war und ihr einen intel Chipsatz oder ähnlich habt, den ihr auch unter Chipsatz gefunden habt, seid ihr nun bereit zum Booten, wählt beim ersten booten folgende Bootflags aus: -v busratio=20 -f Und nach einigen Minuten sollte SnowLeopard erfolgreich gestartet haben, nun könnt ihr wie vllt gewohnt die restliche Konfiguration und Kext Installation vornehmen. Kommen wir nun zu AMD Chipsatz Nutzern ( welche auch meistens die Waiting for.. Probleme haben) Nachdem die Installation fertig ist und euer PC neugestartet ist, entfernt die SnowLeo DVD und legt die iDeneb DVD ein und bootet von dieser. Als bootflags hier auch -v busratio=20 Nach kurzer Zeit seid ihr im iDeneb installations Menü. Entfernt ALLE Häckchen bei den Installations Optionen / Packete. Und geht nur zum Chipsatz Reiter und wählt dort den AMD Chipsatz aus. Führt die Installation aus und nach kurzer Zeit sollte es abgeschlossen sein und ihr seid bereit für den Boot von SnowLeopard. Wählt beim 1. Start auch hier als AMD nutzer die flags -v busratio=20 -f aus. Der vorteil für AMD nutzer liegt jetzt hierbei, ihr könnt solltet ihr eine IDE Festplatte habne wo ihr SL installiert habt, auch alleine laufen lassen, mit den AMD treibern brauch SL keine SATA Festplatte. Nachdem SL gestartet ist, könnt ihr auch dort nun die restliche Konfiguration durchführen, wie ihr es vllt auch schon bei einer vorherigen Version gemacht habt. Ich hoffe dieser kurze Guide konnte euch helfen wie bei mir das elends Problem zu beheben. Gruß MrDodi
  3. MrDodi

    Von Leo auf SL wechseln

    Ich kann deine ansichten kann ich leider nicht bestätigen Andreas. Der CPU wurde korrekt erkannt ohne weitere angaben wie Busratio oder ähnliches, Quarz EX und GL funktionieren Top. Die Laufwerke haben bei Leopard ebenfals kein Problem gemacht wie ich im 1. Thread schon geschrieben hab. Mitlerweile läuft mein PC auf SnowLeopard, habe den Hazard Server/Client release neu gebrannt und dann hats funktioniert, vermute mal beim Brennen is was schief gelaufen. Vermutlich geschwindigkeit zu schnell. Jedenfals schnurrt das Kätzen jetzt wieder. Danke für die Lösungsansätze.
  4. MrDodi

    Von Leo auf SL wechseln

    okay ich werd das mal versuchen, und fals das nicht klappen sollte hast du da vllt vorschläge wegen den anderen problemen. Warum der PC sofort neustartet bei der einen DVD, und warum er bei der anderen dvd nen kernelpanic macht bzw. kein laufwerk findet?
  5. MrDodi

    Von Leo auf SL wechseln

    Ich habs mal spaßeshalber gemacht, zu verlieren hab ich nix da iDeneb immer funktioniert. Wie könnte ich denn nun weiterhin vorgehen , bin jetz wieder im frischen iDeneb drinne.
  6. MrDodi

    Von Leo auf SL wechseln

    Hab ich gemacht es is jetz die Haupt mit Leo mit ner grösse von 100 gb und die 2. die ich erstellt habe ist ebenfals 100 gb gross. Edit: ich habe grad mal per iDeneb dvd gestartet und gesehen das ich die Platte auch als GUID formatieren kann. Schreibe grad vom iPhone aus. Sollte ich vllt iDeneb neu installierrn per GUID und dann nochmal die SL discs probiere n?
  7. MrDodi

    Von Leo auf SL wechseln

    Ich hab über MBR Installiert. Die GUID hat er sich selbst genommen beim Installieren, habe zumindest keine angegeben.
  8. MrDodi

    Von Leo auf SL wechseln

    iDeneb ist noch druaf ja , von dort aus schreib ich ja grade
  9. MrDodi

    Von Leo auf SL wechseln

    Also iDeneb ist auf der IDE Festplatte installiert auf der SATA ist Windows7 Ich würde grundsätzlich eigentlich gerne Mac auf der IDE Platte lassen so das die SATA "clean" ist und ausschließlich windows daten enthält.
  10. MrDodi

    Von Leo auf SL wechseln

    Hallo zusammen, ich benutze seid mehreren Monaten ohne Probleme das iDeneb1.6 Packet, die Installation ging einfach wie aus dem Bilderbuch, ohne Umstellen im Bios und co. alle Treiber und Funktionen funktionierten perfekt. Daher dacht ich mir das du doch mal SnowLeo aus probieren möchtest, daher habe ich mir sowohl Den "normalen" Hazard release von SL geladen sowie den "Client -Server" Release. Jedoch treten da folgende probleme auf . Beim "normalen" Release startet er nur bis zum Bootloader und nachdem er die extentions geladen hat, startet der Computer einfach neu. Selbst mit cpus=1 oder Safemode hatte ich kein erfolg. Gut, dann hab ich gedacht probierst den "Client-Server" Release, dvd eingelegt meine flags beim bootmenü eingegen, und wow er schien zu Booten, allerdings falsch gedacht, er hat keine SATA oder ATA treiber beim Booten geladen und daher kommt der "Still waiting for bla bla bla" error. Nachdem ich mal spaßeshalber von SATA / AHCI den Controller auf NAtive IDE umgestellt habe, läd er einmal den SATA treiber und einmal versucht er nen ATA treiber zu laden allerdings mit ner Fehlermeldung dass der ControllerBus blockiert sei. Ergebniss: Er hat kein Rootdevice gefunden > still waiting for.. Also hab ich gedacht ok, geb ich ihm das RD an: also noch zusätzlich in den flag rd=disk0s1 Er sagt auch das er ein RD gefunden hat, allerdings kommt dannach instant ein Kernel error (Siehe screens) Also auch hier das ergebniss : Ich komme nicht zum Booten ins Setup oder ähnlichem. Dann hatte ich noch eine 3. Methode probiert; die aber ebenfals zum KernelError geführt hat, ich habe mir die neuste EmpireEfi geladen die mit AMDsupport und von dieser gebootet, und dann nach anweisung meine Original SL-DVD eingelegt. Allerdings kommt da sofortbeim Booten ein KernelError. Daher meine frage, kann mir iener bei den "Problemen" helfen? Oder wie ich diese "bereinigen"kann? Vllt auch lösungen für den Still waiting for.. error zu umgehen? Mein PC: DualCore AMD Phenom II X2 Black Edition 550, 3100 MHz (15.5 x 200) Gigabyte GA-MA770T-UD3P (Chipsatz AMD SB700/750) 8GB DDR3 nVidia 9800 GTX (2x SLI Modus) IDE Festplatte (Master) IDE DVD-Brenner(Slave) SATA Festplatte (Master) Liebe grüße
  11. MrDodi

    Update auf Snow Leo

    Okay, vllt für die , die es dann noch Interessiert. Es hat auch ohne USB geklappt. SATA Mode im Bios auf Native IDE umgestellt. schreibe grade über SL 64bit Modi, und funktionierte alles perfekt wie bei iDeneb direkt ohne veränderungen der Treiber. Grüße und schönen Abend noch!
  12. MrDodi

    Update auf Snow Leo

    Aber wenns am IDE laufwerk liegen soll, warum funktioniert es dann beim iDeneb release nur beim SL nicht? Und ich hatte das IDE mal abgeklemmt, und nur das SATA verwendet, aber trotzdem selbes problem. Naja gut ich werd das dann mal über den USB versuchen. danke dir schonmal!
  13. MrDodi

    Update auf Snow Leo

    Hallo zusammen. Ich habe es vor kurzem ohne Probleme geschaft auf meinem PC den aktuellen iDeneb release zu installieren. Alle Treiber und Funktionen liefen OOB ohne weitere veränderungen nach der Installation. Man könnte denken es würde sich um einen "echten" Mac handeln so perfekt wie es läuft. Jedenfals dachte ich mir wenn Leo so gut läuft warum probierst dann nicht mal SnowLeo aus mithilfe des aktuellen SL Release von Hazard. Jedenfals habe ich wohl falsch gedacht, denn wo alles perfekt lief beim iDeneb Release, kommt bei der SL-Hazard DVD der bekannte "Still waiting for Root device" -error. An der Hardware habe ich jedoch nichts geändert, am Bios ebenfals nichts. Was könnte ich machen um das "problem" ggf. zu beheben? Ich benutze folgendes System: (daten aus Everest Ultimate ) AMD Phenom II X4 Black Edition B50, 3480 MHz Gigabyte GA-MA770T-UD3P Chipsatz: AMD770 GeForce 8600 GTS 8600 Laufwerke: 1-Sata Festplatte 2 IDE Laufwerke ( Festplatte / DVD Brenner) Vllt sollte angemerkt werden das ich den iDeneb Release auf der IDE Festplatte installiert habe und auch SnowLeo am liebsten auf dieser Installieren möchte. Ich habe auch mal probiert die IDE platte abzuklemmen und dann die iDeneb DVD bzw. die SnowLeo DVD zu booten. Genau das selbe problem bleibt bestehen. iDeneb funktionert / SL nicht. Über hilfe wäre ich dankbar grüße
  14. MrDodi

    Gtx 260 Treiber

    Kann den Tip bestätigen hat bei mir auch geholfen-
  15. Nehm den aktzellen SL Hazard release, der hat auch nen Atom-Kernel mit drinne
×