Jump to content
InsanelyMac Forum

Mattsasa

Members
  • Content count

    21
  • Joined

  • Last visited

About Mattsasa

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    In the Depths of Lake Hylia
  1. Mattsasa

    [HELP] Very Strange Problems in Lion

    50 views.... and no advice given?! Help would be very appreciated
  2. So... I got Lion(DP2) almost 100% working. My system- ga-ex58-ud4p 5870 I am using a usb to ethernet adapter to access internet. runs SL 100% 64-bit almost runs lion 100% 64-bit SO I have used 7 different boot-loaders to boot lion. and they all have given me strange differences. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1.4 everything works except all the animations run twice as fast. its very strange. its like mac os on caffeine. when I open an app from the dock, the icon bounces super fast. and if i get the sponging beach ball of death it spins 2x as fast, or any other animation in lion. including videos. videos play 2x as they are suppose to, but the audio plays normally. I have searched all over the internet and no one has had this problem... strange. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1.3 - kernelpanics cuz appleahciplatform fails to load [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1.2 - internet doesn't work, and the same 2x animation thing happens [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url](beta 2)- same as [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 1.4 XPC A- internet doesn't works and usb flash drives don't work XPC B- "still waiting for root device error" Pc efi for lion- kernel panics( don't remember why) Does anyone know what is going on with this strange 2x animation thing, it is very annoying. is it normal for boot loaders to affect Mac OS so much once it is booted?! Edit: So if someone can figure out either how to fix the x2 animations on boot 1.4 or how to get internet to work on XPC A. then I would have lion 100%!!
  3. okay so.... I managed to get a usb sata adapter, an I plugged my hard drive into a macbook, and I got the, "can not recognize this drive would you like to initialize it?" Then I also booted to "Gparted" and it showed the disk with 0 partitions, and says its just all unformatted free space. So I guess I have to backup the data and reinstall. Dang. But still strange windows could mount and read and write the files. thought I think I tried booting to mac os x install dvd via usb a little while ago, and I sill got the "still waiting for root device" so I wil need to make sure I can get an install and the files backed up before I reformat my hard drive
  4. thanks for the help. When I boot single user mode i still get "still waiting for root device" and when I boot to an install dvd(via usb) I also get "still waiting for root device" . I am so confused... any other suggestions? ok just got the rest of you post.... So if i press enter during booting, it will skip that step?! So i tried hitting enter... did nothing. I will now try installing the bootloader to a usb drive, then booting it up. Yea, I am still getting "still waiting for root device" I am so confused! could it be that mac os is still unable to mount the volume, since macdrive didnt repair it throughly.... but the bootloader is on that volume ... so if its getting to the boot loader.... which it is... then that means its mounting the volume fine right?
  5. sorry for my impatience! anyone out there? what do I do? help!
  6. Update: okay so I booted to ubuntu via usb, an I could acess all my drives and partitions except my mac hard drive... which normally ubuntu could mount guid drives and HSf+J partitions. So thats strange that UNIX can't access it but windows 7 can? So this means that mac os, isnt able to mount the drive right? So I need to back everything up and reinstall? can someone clarify that i am thinking logically.. and this is what I need to do HELP ME PLEASE! Tell me what I need to do! K so first of all the problem I am having is "still waiting for root device" But the strange part is my hackintosh setup has been working fine since 2008! I have had to make some changes time to time with new hardware or new mac os update. then one day when i am switching back from windows to mac os 10.6.5, it wont boot! And I know for certain I have made no hardware change, and no software change, it just randomly stops working. The error I am getting is "still waiting for root device." So I have been googling all around to figure out what "still waiting for root device" is. And it doesnt make sense, I have a pretty clear sense of what still waiting for root device is, but it doesnt seem like its my problem. So the only explanation I can think of is that my hard drive has disk errors, because does, so under windows I was able to repair the hard drive with windows. and I can read and write files from the hard drive via windows easily. and the errors were repaired. using a program called macdrive. I have tried tons of things! and nothing has been helping! its confusing because it seems like the error: "still waiting for root device" is an error people get when they are still setting up there hackintosh, but not for me where it has been working fine, then randomly stops working! If anyone knows whats going on, or what to do please help me!!! my full specs: Ga-ex58-ud4p 10.6.5 64 bit/ pc efi v10.6 sata hard drives (GUID) i7-920 and ati 5870 x58 and ICH10
  7. Mattsasa

    Radeon HD 5870 / HD 5850

    Well i knew to begin with I had extra audio.kexts that werent doing anything, and when I would boot verbose, it showed a lot of audio errors, like "sound asserton failed" "hdaenabler could not find" "applehda kext error" I cannot remember the exact words, but when I saw that I decided to just get rid of all my audio.kexts, then reinstall carefully
  8. Mattsasa

    Radeon HD 5870 / HD 5850

    first installed aty_init.kext , did not show full informatation in system profiler, until I installed my audio.kexts that were conflicting with it for some reason, these audio.kexts included, appplehdaenabler, ALC889a, legacyhda, and also applehda, and IOaudiofamilysomething. *strange* then system profiler recognized my card, then installed these kexts Atiframebuffer, atisupport, ati50000controller, then I was able run in full resolution (1680x1050), and all 1024mb of vram were allocated, then installed ATIRadeonX3000, no noticeable differences then after I installed ATIRadeonX3000GA ATIRadeonX3000GLDriver and ATIRadeonX3000VADriver, then I got hardware acceleration, opengl, and QE/CI, then I individually installed back my neccessary audio kexts. oh and if it matters this is a i7 920, and a ga-ex58-ud4p, and pc efi v10.6
  9. Mattsasa

    Radeon HD 5870 / HD 5850

    victory! i got my 5870 working, any idea when there will be a 64-bit version
  10. Mattsasa

    Radeon HD 5870 / HD 5850

    Am I doing this right? I have an i7 920, and a 5870. 10.6.4 32-bit I plan on installing aty_init.kext along with all the kexts, bundles, and plugins that were in netkas's download? netkas said something about disable graphicsenabler, so in com.apple.boot.plist, under graphicsenabler, I just change the "yes" to a "no"? was there something about x3000 kext, thats causing a panic, should I not install that? another side question... should I install these into /system or /extra?
  11. Mattsasa

    [Solution] ATI HD4890 on 10.6.2

    will this work with my old 9800gt
  12. Mattsasa

    9800 GTX working in OSX86

    Hey I have a question?! I currently have a 9800GT, on 64-bit 10.6.2 and it works perfectly! If I buy a GTX 200 series card, will it work on 64-bit kernel? and Can I get my old 9800gt to work with it, I really want to get them both to work so I can use the 9800GT for a PhyX card on windows, but still have the two cards working on snow leopard, So I can have lots of graphics Processing resources, when virtualizing windows via parrallels/wmware I really want to know soon, because if there is absolutely no way to get it to work I will sell my 9800gt, but I don't want to if I don't have to
  13. Mattsasa

    Drivers for Nvidia Geforce 9400 GT - Success

    Hey I have a question?! I currently have a 9800GT, on 64-bit 10.6.2 and it works perfectly! If I buy a GTX 200 series card, will it work on 64-bit kernel? and Can I get my old 9800gt to work with it, I really want to get them both to work so I can use the 9800GT for a PhyX card on windows, but still have the two cards working on snow leopard, So I can have lots of graphics Processing resources, when virtualizing windows via parrallels/wmware I really want to know soon, because if there is absolutely no way to get it to work I will sell my 9800gt, but I don't want to if I don't have to
×