Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

s710

Members
  • Content count

    19
  • Joined

  • Last visited

About s710

  • Rank
    InsanelyMac Protégé
  1. nVidia Quadro NVS 290

    Okay, thanks for the assistance
  2. nVidia Quadro NVS 290

    Great. So i just go for a plain install with GraphicsEnabler only (no further nvjects, DSDT patching or other graphics stuff), right?
  3. nVidia Quadro NVS 290

    here it is G86.zip
  4. nVidia Quadro NVS 290

    Im running linux, so i can't use GPU-Z. NVIDIA X Server Settings gave me something like this: Graphics Processor: Quadro NVS 290 CUDA Cores: 16 VBIOS Version: 60.86.6b.00.23 Memory: 256 MB Memory Interface: 64-bit Bus Type: PCI Express x16 Bus ID: PCI:1:0:0 PCI Device ID: 0x042f PCI Vendor ID: 0x10de IRQ: 16 That of any use for you?
  5. nVidia Quadro NVS 290

    According to this: http://www.tonymacx86.com/wiki/index.php?t...s_Card_Database Its working. I found out that i have a PNY card, so problably i just need GraphicsEnabler=Yes? What distribution / way of installation should i choose to get things working?
  6. nVidia Quadro NVS 290

    How do i find out? [edit] i may add that i dont need any 3D performance for games or something, since this is only an office desktop pc (dell barebone). Apart from a smooth desktop performance i would not need any gimmicks.
  7. nVidia Quadro NVS 290

    Anyone?
  8. Geforce 500 Series

    Actually, it seems like at least the 580 is supported already: http://tonymacx86.blogspot.com/2010/11/upd...r-mac-os-x.html
  9. Geforce 500 Series

    Is there any news/rumors about support for the geforce 500 series in mac os? I'm planning to buy a 27" apple display, which involves getting a new graphics card because my 8800gtx doesnt have any display port connectors. i dont want to get an 'old' 400 series card but rather get a 500 one (probably 570).
  10. nVidia Quadro NVS 290

    Will the nVidia Quadro NVS 290 run on snow leopard? Also, i'm currently using two screens with this card on linux, using some sort of y-cable/breakout cable. will this also work on snow leopard? (since the card only has ONE dvi connector...)
  11. Its a PowerColor Card. Bought it in april '10.
  12. GA-P35-DS3R + 5850: Failed to get 2x DVI working properly (Screens detected, but random flickering, glitches and black screens)
  13. Radeon HD 5870 / HD 5850

    But in this case one would have to put AtiFramebuffer & AtiSupport kexts in S/L/E because they already exist, and E/E wont overwirte them so you would have 2 versions, right?
  14. Radeon HD 5870 / HD 5850

    Hey man, i did the same to make my 5850 work with 2 20" screens but no success. After booting i can run both screens at 1600x1200, but i get graphic glitches and flickering randomly over both screens, also sometimes one screen goes black for second. any idea of how to get this to work? also, i'm confused about how to correctly install this stuff. some people seem to but one kext to e/e, and rest to s/l/e, and others just move all of it to s/l/e. then again others just use kext helper (will this tool move stuff to the correct location already, or only to s/l/e??) whats the correct way to go? and can someone tell me how to correctly repair permissions? will deleting Extenions.* and chmod/chown everything to root:wheel in either e/e or s/l/e do, or should i run kext utility? (will kext utility fix only s/l/e, or also e/e?)
  15. Habs hinbekommen. Lösung war, das Retail DVD Image auf den USB Stick (in meinem Fall ne USB HDD) zu ziehen, dann dort Chameleon zu installieren + die kexts draufzukopieren. Damit hats gebootet und ich konnte installieren. Nach der kompletten Installation konnte ich Snow Leo allerdings nicht booten; beim Start hat der CPU Lüfter wie blöde angefangen zu röhren, und gebootet wurde nicht. Musste dann von RC4 auf RC3 wechseln, damit bootet Snow Leo ohne Probleme. Zwei Probleme habe ich jedoch noch: 1) Wie wechsel ich in den 32Bit Modus (dauerhaft), bzw woher weiß ich ob ich 32 oder 64 Bit gebootet habe? Wird bereits in 32 bit gebootet nach der Installation. 2) Ich krieg den Sound nicht ans laufen (ALC888). Hab das auf Seite 1 verlinkte kext nach /Extra kopiert und rebootet, hat nicht geholfen Muss ich den Cache neu bauen o.ä. (wenn ja, wie?)? Ich hab das P35-DS3R, und damit keinen ALC888 Chip, sondern den ALC889A. Nach langer Suche habe ich diese Seite gefunden: http://osx86.net/f7/alc88x-voodoohda-patch...n-v2-5-6-t5931/ Mit dem Codec 0 Pack funktionierts bei mir sofort ohne Probleme, UND mit digitalem Ausgang. Und noch eine Frage: Ich brauch keinen Ruhezustand, ich habe das SleepEnabled.kext daher entfernt, und danach auch problemlos auf 10.6.4 aktualisiert (ohne weitere Anpassungen). Kann ich in Zukunft generell updaten, ohne etwas kaputt zu machen, oder sollte ich immer erst die Foren checken ob danach noch alles läuft?
×