Jump to content

FabioM

Members
  • Content count

    25
  • Joined

  • Last visited

About FabioM

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    Pescara, Italy
  1. grazie 1000! stavo impazzendo... ho provato con un adattatore dvi/vga e ora cambio la risoluzione senza schermo blu. giusto per essere sicuri: esiste un metodo per risolvere la schermata blu sull'uscita secondaria? Fabio
  2. ciao, io mi accingo a reinstallare tutto da capo. se scopro qualcosa ti avverto. Fabio
  3. ciao, io non vedo nessuna scheda pci dal system profiler: anche se con lspci (ovviamente) vedo la scheda grafica, la scheda audio, ecc ecc. Nell'altra schermata allegata vedo però che la scheda grafica è riconosciuta correttamente (sbaglio?), anche perché le QE sono abilitate. grazie a tutti, Fabio
  4. ciao, grazie per il consiglio. Io uso l'ultima versione di myHack e già installa PC-EFI 10.5 (solo con questo sono riuscito ad abilitare QE). Il problema della schermata blu però resta. Ho il dubbio che il problema sia dovuto a più concause, perché non è possibile che solo io non riesco in NESSUN MODO a risolverlo. Fabio
  5. Io ho generato nvcap da snow leopard ma il problema non s'è risolto. Dove devo salvare il com.apple.Boot.plist generato? in /Extra o in /System/Library/SystemConfiguration Ho la sensazione che le modifiche che faccio al file non vengono applicate (Graphics Mode, device-properties, ecc ecc), come può essere? Fabio
  6. è lo stesso problema che ho io anche se a me non capita mai la schermata nera col puntatore ma sempre quella azzurra. è da un paio di giorni che ci sto combattendo e non ho ancora risolto. Fabio
  7. esatto, l'ho fatto io da SL
  8. per il qe no e neanche per la schermata blu, ma deve esserci un problema a monte visto che diversi post affermano la soluzione del problema sia la efistring ma a me non ha mai funzionato... Fabio si: 0400000000000300040000000000000700000000 nVidia GeForce 9500 GT 1024MB Fabio
  9. ho rifatto la procedura dell'efistring ma... non s'è risolto il problema. Fabio
  10. ho sbagliato nel post precedente, non ho risposto al tuo post... ora riprovo col tuo metodo ma: 1. myhack usa graphics enabler 2. osx86tools non funziona bene con 10.6.2 tu hai anche la stessa scheda madre? forse non dipende solo dalla scheda video... Fabio
  11. Allora... ho provato nvcap e graphics enabler ma oltre al problema nel cambio di risoluzione non avevo le QE abilitate (la barra in alto non era traslucida e non partiva FrontRow). Sono riuscito ad abilitare QE solo tramite myHack nessun altro metodo ha funzionato (kext, nvcap con efistring, ecc ecc). Dopo aver abilitato le QE sono passato a risolvere il problema della schermata blu nel cambio risoluzione, ma finora senza successo. Consigli/suggerimenti? Fabio
  12. quali istruzioni quelle che usano nvcap? già provato ma niente... Fabio
  13. ciao a tutti, so che è un argomento già affrontato ma io non riesco a risolvere il problema: al cambio di risoluzione ho schermata blu! anche riavviando, sempre schermata blu. ho parzialmente risolto mettendo lo sleep a 1 minuto poiché al risveglio il desktop si vede correttamente e alla risoluzione impostata. vi prego... aiuto! Grazie. E' l'ultimo problema, il resto l'ho sistemato! La mia configurazione è in firma. Fabio
  14. [Aiuto] tecniche per nuovo hardware

    Non ho trovato una tag adatta al mio topic e l'ho inventata, spero sia corretta. L'hardware infatti è compatibile, l'ho scelto apposta! anche se mi ha fatto sudare ugualmente e non ancora risolvo il problema della schermata blu al cambio risoluzione. (per ora ho trovato un paliativo impostando un minuto di sleep e al risveglio non c'è più la schermata blu). Il mio topic però non riguarda un problema relativo al mio hw ma volevo approfondire genericamente la creazione di patch dsdt, injector, ecc ecc per un eventuale hw nuovo che non avesse già una guida o una patch disponibile. come procedo in un caso del genere? esiste una guida o un modus operandi per approcciare l'installazione su un hw non supportato (o comunque non già testato) ? Grazie, Fabio
  15. [Aiuto] tecniche per nuovo hardware

    l'ho letto e ho cambiato la firma, spero di "essere in regola". Fabio
×