Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About greythorne

  • Rank
    InsanelyMac Protégé
  1. DSDT fixes for Gigabyte boards

    oh just the latest development in this project. As matter of fact i was using DSDT but ever since bought myself a mac mini i never came here, so was looking if anything new or what. thanks.
  2. DSDT fixes for Gigabyte boards

    ok so is this project still alive? would like to know the status of this project. thanks.
  3. DSDT fixes for Gigabyte boards

    I finally manage to get myself a mac mini as per my signature but i got to tell you that my hackintosh is much faster than my mac mini but since i need a stable system for my studies i decided to get a mac mini. I will try to keep an eye on this forum particularly this thread for the latest development on DSDT fixes for the gigabyte board. Keep up the good work guys. You know who you are. Regards.
  4. Master Chief's P5K PRO ACPI Warfare

    I am interested too...
  5. [DSDT] Gigabyte's Motherboard's - MacPro style

    cool. thanks. I am using the boot file you made. Anyway about the PciRoot=1 fix i have the GraphicsEnabler=yes in my com.boot.plist so without the PciRoot=1 the fix wont work. I am not using the efi strings for my gfx.
  6. [DSDT] Gigabyte's Motherboard's - MacPro style

    tried your boot file... i think yours did not have the pciroot=1 fix which will enable the graphics enabler fix to work.
  7. DSDT fixes for Gigabyte boards

    guys what do i need if i want to boot into 32bit kernel? You see at chameleon boot prompt i typed arch=i386 so that i could boot into 32bit kernel but when come to ACPI_SMC....plugin the system just hangs there. So do i need some 32bit kext inorder to boot into 32bit? Thanks
  8. DSDT fixes for Gigabyte boards

    zoliky, Here you go. Let me know if something is wrong.
  9. DSDT fixes for Gigabyte boards

    Hi, Saw in your signature that you are using 9600GT 512mb DDR3. I am basically using the same gfx card. Do you use graphics enabler fix in your com.boot.plist or you have the fix in your DSDT.aml file? Secondly what about audio, are you using an USB audio since you only have fakeSMC in your /E/E? Thanks.
  10. DSDT fixes for Gigabyte boards

    Ask you guys, is it possible to use DSDT.aml file on OS X 10.5.8?
  11. DSDT fixes for Gigabyte boards

    mm67 May i check with you... when i issue the command sudo setpci -s 0:1f.0 0xa6.b the output was 00 so does this means that my C States are not working?? Just want to confirm. Thank you.
  12. DSDT fixes for Gigabyte boards

    ok guys i am having this very annoying issue. Basically what happens is that my system will have random lockup whatever on the screen can be seen only thing is that the mouse cursor will not move and there will be no power to the keyboard. This happens after a certain period of time like couple of minutes into using OS X. I got a new gfx card which is ASUS 9600GT 512mb. I am using graphics enabler in my com.boot.plist so i do not have gfx fix in the DSDT i am using now. I even changed to a new PSU which is Antec truepower 550W with 80+ bronze rating. Any idea if this issue is somehow related to the DSDT i am using? Thank you Attached the DSDT i am using now.
  13. DSDT fixes for Gigabyte boards

    hey the thread has become rather cumbersome to navigate! why the change all of sudden.
  14. DSDT fixes for Gigabyte boards

    ok thank you. managed to get my system back. lucky for me i have back ups using time machine. Oh forgot to mention that i lost my Movies folder... no idea where it went too!!
  15. DSDT fixes for Gigabyte boards

    Ok but this is my only SL installation. I have linux Ubuntu on another separate partition. I assume that i will have to reinstall SL.