Jump to content

thenetstud

Members
  • Content count

    5
  • Joined

  • Last visited

About thenetstud

  • Rank
    InsanelyMac Protégé
  1. I am having issues using torrent applications in Leopard. I use a MacBook connected wirelessly to my Airport Extreme Base Station. Prior to purchasing this computer I used Windows Vista on a PC with utorrent, never had any issues always had good speeds when I should. Just got the MacBook with Leopard. I have tried three torrent programs, BitRocket, Transmission and Azureus. I have enabled port forwarding on the base station and in each client. I have had the most luck with Transmission, I will be able to download sometimes but my speeds with fluctuate from top speed to 0kb/s within a minute and this happens during the entire download process. BitRocket and Azureus won't even start downloading at all for me. Last night I installed Windows Vista using BootCamp and put utorrent on as well. Started a download and I had no problems just like when I was using my old PC. Any ideas of what I could be doing wrong?
  2. macbook pro problems PLEASE HELP!

    I take it the resets you did were the SMC and PRAM? Have you tried starting up from the Mac OS X install disk? If it still doesn't startup from that disk then it sounds like the logic board is shot.
  3. Apple Store is down as they are updating the store!
  4. So I just got OSX installed on my machine today. I have to say i'm very excited about this. Now I need to get my wireless card working. I see on Wiki that to get my Dlink DWL G510 working on 10.4.6 I need to "Take IO80211Family.kext and IONetworkFamily.kext from 10.4.5 to get to work. Edit /Library/SystemConfiguration/NetworkInterfaces.plist" Could anyone point me in the direction of obtaining those files and then how to edit the networkinterface.plist to get it working? Thanks for helping! Chad
×