Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Diederen

  • Rank
    InsanelyMac Protégé
  1. Sound is enabled but doesn't work

    Never mind, got it working through DSDT.aml patch .
  2. Hi all! So I finally managed to set-up my SL 10.6.4 Hackintosh, but of course, some things still don't work. Like sound.... I installed a HDAEnabler in e/e and a 10.6.2 AppleHDA in s/l/e. Now I am able to press the sound buttons, and I see the big speaker in the bottom of the screen changing the volume, but when i actually try get some sound out of it I don't hear anything. I eliminated my speakers as the problem, since they do work on my Windows partition. As you can see in the attachment, the headphones line-out is not listed, and my speaker set is plugged in my headphones jack at the back of my mobo (headphone jack?). Maybe this is the problem. I would really appreciate someone helping me ! BTW: My mobo has the ALC889a soundcard.
  3. Loading darwin... KAPOUW! PC restarts.

    Did you turn on AHCI in your BIOS?
  4. Very pixelated screen

    Hi guys! So here I am, trying to install OS X 10.6 on my PC. My hardware: Gigabyte GA-EP45-DQ6 Intel Core2Quad Q9450 ATI Radeon HD4870 (dual-screen) 4GB RAM So I managed to successfully install OS X 10.6 using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Then, I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install Chameleon and some kexts, but my problem is: I still can't boot without my [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD. When I try to boot without it, I keep getting this screen: And when I try to boot in to safemode with -x, I get this error: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleCPUPowerManagement) timed out So, of course, I hope one of you geniuses can help me out. If you need more info, just ask me !
  5. Introduce yourself.

    Hi all, My name is Diederik (it's dutch ), and I am 17 years old. A few months ago I bought a MacBook Pro, and ever since I hate my Windows PC .
  6. My PC also kept rebooting, but when I changed the bios ACHI setting, it all worked great!
  7. Almost, but no audio or dual-screen

    Of all you geniuses, there's no one who knows a possible solution ?
  8. Hi Guys, So I finally succeeded to install SL on my PC, although I am not satisfied yet. I have got 3 problems: 1. No audio I tried every kext which is out there, no result. I keep getting this: click. I tried a AppleHDA.kext & HDAEnabler.kext. I also tried the ALC889A.kext, and even the VoodooHDA.kext. Is it possible that I did install the right .kext, but that one of the others is interfering? If so, which should I delete? 2. No Dual-screen I can't work without a dual-screen. I tried the Natit.kext, but no difference: only a mirror. Is my GPU installed correctly? How can I test this? 3. Chameleon RC2 gives an installation failed error. Don't have a clue what could be the problem here . My specs: Snow Leopard 10.6 Gigabyte GA-EP46-DQ6 ATI Radeon HD4870 512MB (2xdvi: dual-screen=2xdvi to vga) 4GB DDR2 Memory I don't think you need anymore info, do you? I hope someone can help me try to fix these problems!!
  9. Dual Display with ATI 4870?

    Problem still not fixed? Got the same problem: HD4870 2xdvi with 2xdvi to vga adapter. 10.6 gives me a mirror, and when I update to 10.6.4 the right screen doesn't get a signal. Help needed.
  10. Can't see the wood for trees

    Thanks! I'll stop by an Apple Store today to pick up a retail copy. About the hardware: I noticed that my mobo wasn't on the list, though i did find a few topics saying it should work: http://www.insanelymac.com/forum/index.php?showtopic=186674 http://www.insanelymac.com/forum/index.php?showtopic=77165 However, the second one dates from 2007, so I think I'm going to follow the first tutorial. I hope it is going to work!
  11. Hi all, Before I am gonna start asking questions, I will explain my current situation. I am the proud owner of a MacBook Pro 15" i5. I bought it, so I could bring it on vacation. After the 4 weeks of vacation, I came back as an OSX addict . I love my MBP, and I can't stand my Windows PC anymore. So here it comes: I would like to install OSx86 on this PC. The thing is: I don't have a clue where to start. So it would be really helpfull when you guys pointed me in the right direction. My hardware: GA-EP45-DQ6 Intel Core 2 Quad Q9450 2.66GHz ATI Radeon HD4870 512MB 4GB DDR2 Ram Dualscreen: 2x21". I also read that you can't use the CD which you get with your Mac to install OSx86. I am talking about the gray one. Is this true? So, the question is: Where do I start, and what do I have to do. I hope I gave you guys enough info, and thanks for helping in advance!
  12. Hi all, The reason I am starting this topic, is because I would like to install Snow Leopard natively. The thing is, I have no idea wich tutorial to follow. I am hoping that you guys could give me some links where to start. My configuration: MB: Gigabyte GA-EP45-DQ6 Processor: Intel Core 2 Quad Q9450. RAM: 4GB DDR2 Video: ATI Radeon HD4870 Hard disks: 3x Samsung Spinpoint F3 500GB. ( One for OS X ) Where should I start? Thanks! PS: I don't have a Mac in my possession (yet?)