Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

krokko

Members
  • Content count

    5
  • Joined

  • Last visited

About krokko

  • Rank
    InsanelyMac Protégé
  1. @Icestorm have you tried booting in safe mode ? Just type -x at the boot prompt .
  2. Autosleep-Script

    thanks, the script works fantastic .
  3. @Icestorm, you could try conti's installer to boot 10.6.0 with chocolate kernel(checkbox), then apply tony's files after 10.6.2 combo-update . Tip : make some partitions for clones and fresh install .
  4. first of all thanks to all the p55 geniuses, this thread is really excellent . I am very happy to have working wake/sleep now, but my sytem won't sleep automatically (energy saver!) . The display dims after 5 minutes but fans keep blowing, however, when i put the system manually to sleep via Finder or shortcut everything works fine . I tried several settings, but I can't get it fixed, does anyone have an idea ? many thanks
  5. Sleep ( with sleepenabler ) worked fine here until i updated bios to version F4 Now i have sleep : yes wake : no
×