Jump to content

Zakaria

Members
  • Content count

    30
  • Joined

  • Last visited

About Zakaria

  • Rank
    InsanelyMac Protégé
  1. Snow Leopard works in GA-965P-S3

    Anyone updated to 10.6.8?
  2. 10.6.6 released

    I updated to 10.6.6 and everything went smoothly. But I notice that it eats up a lot of my rams when first boot up. In 10.6.5 memory usage was up to 400-500mb. But in 10.6.6 it shoots up from 500 - 900! Am I the only one experiencing this?
  3. Snow Leopard works in GA-965P-S3

    Hey guys thnx for the update. Manage to get 10.6.5 up and running. However I notice something different though. I was using the old RC2 at first and got sound and everything else up and running. I notice it could detect my Windows Harddisk which was connected at the Yellow Sata slot. Then I went and installed RC5, it disappeared and couldnt detect. I wonder why.
  4. Snow Leopard works in GA-965P-S3

    Must it really be the new RC5 inorder for 10.6.5 to work? Im still on the old one.
  5. Snow Leopard works in GA-965P-S3

    How do you do that dude? I wanna update to 10.6.5 but I don't know what I should change for the kexts
  6. Snow Leopard works in GA-965P-S3

    I wanted to update to 10.6.5 but I realized there is too many problems like Sleep, USB, Network and Sound.
  7. Snow Leopard works in GA-965P-S3

    Anyone tried updating their new update?
  8. Snow Leopard works in GA-965P-S3

    Well I thought I must set it at AHCI according to one of the tutorials for hackintosh. Will try it when I get home
  9. Snow Leopard works in GA-965P-S3

    Hey guys I managed to install a fresh new copy of osx into my new harddisk for 965p ds3 rev 1.0. Everything is running smoothly so far. I have sound, max resolution, and dvd working using Jmicron. Currently the main harddisk is pluged into the Purple Sata slot. But the remaining yellow sata slot doesnt seem to be able to boot up into mac when I plug it into the orange sata slot. Is there a way to make all the slots usable? I have 3 harddisk with me now.
  10. Snow Leopard works in GA-965P-S3

    Well my harddisk is officially corrupted. The last thing I did was boot into mac and I was surfing firefox and it hanged. I had to restart the com after which I couldnt boot in mac at all. It gets stuck at the apple logo. My harddisk are all detected. And when I go into pc, macdrive detected one of the disk is damaged. =\ Now i have to redo back everything front scratch
  11. Snow Leopard works in GA-965P-S3

    Hey guys Im having problem with my hackintosh these past couple of days. I have a harddisk that is 160gb that I can dual boot into windows 7 and mac osx. Its seems like ever since I updated recently on my windows 7 that things started to give me problems. My osx seems like its geting more and more slower by the day. And these past couple of days sometimes just by browsing firefox the whole system will just hang and I have to restart my computer. Worst is when I restart and it cant detect my sata cable to the harddisk and I have to constantly play around and plug in and plug out frequently to get it working. Anyone experiencing the same problems?
  12. Snow Leopard works in GA-965P-S3

    Where did you get the new sleepenabler?
  13. Snow Leopard works in GA-965P-S3

    Hey anyone here tried updating to 10.6.4 yet?
  14. Snow Leopard works in GA-965P-S3

    Guys help! I recently just replaced the old sleepenabler when I wanna update to 10.6.3 and now I dun have any audio at all. {censored}! Im using 965P DS3 rev 1.0
  15. Snow Leopard works in GA-965P-S3

    Hey guys izzit me or my hackintosh gets more slower and slower as the days goes by. I check my start up and I have like around 500mb free. Running just one safari it eats up till 600-700mb. I have 2gb rams. Planning to get more soon. And Im a designer so I use alot of used fonts. And I think the fonts are making my system laggy. I use Linotype Font explorer but I cant seem to see the difference which are the ones I installed and which are the system fonts.
×