Jump to content

pavn

Members
  • Content count

    114
  • Joined

  • Last visited

  1. Ok. I was able to get my Sierra to boot again! And also created spoofed SSDT.aml to be able to boot High Sierra Installer. But before update of my Sierra to High Sierra, I would like to make the most from Sierra via hotpatching first. Any advice where to start?
  2. Could somebody post it for me in https://www.tonymacx86.com/forums/sierra-laptop-support.188/ ? I somehow not understandably got banned there because of some signature rules, I do not understand. After macOS upgrade from 10.12.5 to 10.12.6, I can not boot macOS again. It hangs here see the screenshots below. Attached is EFI folder as created by FAQ - Problem Reporting" files. My notebook is: ASUS ZENBOOK UX32VD-R4010P, Intel i7-3517U, 10GB RAM, 2x256SSD, NV 620m: ASUS ZENBOOK UX32VD-R4010P, Mainboard model: UX32VDA, Northbridge: Intel Ivy Bridge rev. 09, IntelĀ® Core i7-3517U CPU @ 1.90GHz, Southbridge: Intel HM77 rev. 04, IntelĀ® HD Graphics 4000, NVIDIA GeForce GT 620M, 1920 x 1080, BIOS UX32VDA.203: OS X 10.12.6/10.11.2/10.9.5/Ubuntu/Win10 I described issue here with user name @pavn there also. http://www.insanelymac.com/forum/topic/283038-asus-zenbook-prime-ux31a-db51-ultrabook-fixes-mods-tweaks-etc/?p=2551285 EFI.zip
  3. Maybe the booting is realated to this issue. https://www.tonymacx86.com/threads/fix-window-server-service-only-ran-for-0-seconds-with-dual-gpu.233092/ Since I have both Intel and Nvidia graphics cards in my Zenbook UX32VDA. And I am observing similar message in one of try of booting options.
  4. Hi Rom1, Thanks for suggestions. I created High Sierra USB installer and I am trying to boot, but it seems to have the same booting issue as 10.12.6 Sierra. I am not able to boot it even with your Clover folder. Or it crahes also. I also tried to remove AsusNBFnKeys.kext from kext directory in Clover. It did not also help to solve booting issue. I have legacy USB support enabled in BIOS. I have Asus Zenbook UX32VDA.
  5. @Rom1, I tried to use your Clover folder in EFI partition. Only renamed 13.1 extensions folder to 12.6. And added HFS EFI partition driver. The Sierra still did not load. Here is a screenshot.
  6. Here is a screenshot to System\Library\Extensions of latest updated/added kexts after update. Could some of it cause a booting issue? See the attached screenshot. After some time it displays a message: "Still waiting for root device". PS: How to "disable EHCI and to unable USB2 Legacy only"? I will try your clover files you posted and copy kexts to 10.12 as you suggested.
  7. Probably after the update I am getting this. I should be still on Sierra. If I did not click somewhere mistakenly. Any advice, please?
  8. Thanks for letting know. How it is progressing? I am especially interested in USB3 to get it work.
  9. Thanks for update and repo! Does your USB3 works? I am still trying to resolve this.
  10. Ok. I successfully seamlessly updated from El Capitan to macOS Sierra without any issue during the installation process! Siri works! In place video works! What does not work for me is: FaceTime, iMessage, Universal Clipboard - Copy/Paste. (FaceTime and iMessage did not work for me in El Capitan also. Do you know how to get it work?)
  11. Did you try upgrade El Capitan to Sierra? Or is it fresh install?
  12. I am trying to get to work iMessage on El Capitan. iCloud seems to work. What kind of Clover SMBIOS setting should I use for my ASUS ZENBOOK UX32VD-R4010P, Intel i7-3517U, 10GB RAM, 2x256SSD, NV 620m? I tried to use various SMBIOS settings, but when booted it displayed only 8GB of my 10GB RAM in About this Mac Overview. And still iMessage displays: "You cannot sign in to FaceTime on this Mac at this time." "To use FaceTime with this Mac, contact Apple Support and provide the code below." And then displays code and my apple id. iMessage works for me iPad though for this apple id. If Clover SMBIOS setting configuration is empty (is not used at all), then correctly 10GB RAM is displayed, but iMessage still does not work and displays the same message though.
  13. I upgraded my working OS X Mavericks directly into El Capitan but unfortunately my keyboard and touch pad does not somehow work at all. Although the kexts are in kexts EFI folder under 10.11. And also tried to install them to system extensions. Do you know what could be problem, please? With from scratch installation it worked without issue previously with the same EFI and clover folder. EDIT: Ok. Fixed it. Clover detected FakeSMC.kext in System/Library/Extensions and that it is why it did not load Clover kexts.
  14. I am trying to get USB 3.0 to work under El Capitan based on following guide. http://www.insanelymac.com/forum/topic/306777-guide-usb-fix-el-capitan-1011/ But I am not very familiar with patching of DSDT. Could anybody help me, please?
  15. OS X El Capitan Test Thread

    Could you send me your patched DSDT to get USB 3.0 to work, please? I also have Asus Zenbook UX32VD.
×