Jump to content

aplIIc

Members
  • Content count

    93
  • Joined

  • Last visited

  • Days Won

    1

aplIIc last won the day on November 28 2013

aplIIc had the most liked content!

About aplIIc

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Interests
    Blender, Mac on AMD, Coffee, F1, hakie sack, BEAMbots, beer, surf, MotoGP, ax throwing, son et lumiere
  1. aplIIc

    Deixando 100% - HACK AMD

    ...Nota.. non falo portuges.... Encontrase no AMD Builds moitas configuracaos. Nawcom_Files y Kernels files_10_6 nawcom_10_6_8_v2 ^ o kernel ten que se instalar despois de facer o actualizacion de 10.6.8 e ontes de Reiniciar (Restart) -f -v -force64 arch=i386 maxmem=4096 busratio=16 o busratio pode que sea diferente do meu... CS5, -CS6 nao instalei un System.kext patcheado pra tsc velocidades... duvidas ... ningum... tenho 10.5 AMD √ 10.6 AMD √ 10.7 AMD √ 10.8 AMD √ 10.9 AMD √
  2. No Prob. Yeah ..looks like it took a bit!
  3. Yes, yes there is ... Ctrl F12
  4. aplIIc

    Mac App Store access with NullEthernet.kext

    Awesomeness... Thanks a bunch !!
  5. aplIIc

    App Store Issues

    Here is a new kext that allows access of AppStore without having Ethernet ... someone must've had the same prob .... maybe it'll work... Mac App Store access with NullEthernet.kext
  6. aplIIc

    AMD Desktop Screenshots

    Dusk Flight _ 10.9.1
  7. aplIIc

    Help With QuickTime X

    Why Yes!... Yes there is! Simply Right click, Then press the Option (Alt) key "Open With" will change to "Always Open With"
  8. With BSA_kernel_R9 on Mavericks 10.9, does not reach desktop. During boot, verbose shows typical start up seq. until after hfs mounted... -it never reaches launchd and no "VM Swap subsys ON" either, it stalls there. The same result with -x
  9. aplIIc

    App Store Issues

    Its weird because I just had to reinstall Mavericks again and I was getting the same issue... An Unknown error occured... The begining o my /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist looked like this: <dict> <key>Interfaces</key> <array> <dict> <key>Active</key> <true/> <key>BSD Name</key> <string>en0</string> <key>IOBuiltin</key> <false/> <key>IOInterfaceNamePrefix</key> <string>en</string> I got it working by erasing the file /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist then in the Boot.plist I added: <key>EthernetBuiltIn</key> <string>Yes</string> I rebooted and AppStore worked, my /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist looks like this: <dict> <key>Interfaces</key> <array> <dict> <key>Active</key> <true/> <key>BSD Name</key> <string>en0</string> <key>IOBuiltin</key> <true/> <key>IOInterfaceNamePrefix</key> <string>en</string> I got the trick from this video on youtube: TCS - How to Fix App Store Error on HackintoshI really hope it helps cause thats all I got.. Best of Luck
  10. Hi guys, I've been running BSA_kernel and Sinetek's_v5 (hadn't seen v6) on 10.9 (haven't updated yet). With BSA kernel: post #5089 BSA Kernel works well, ssse3 shows enabled -I get Icon distortion though... Eventually I got a kernel panic after Geekbech tests: KP is: "mp_cpus_call_wait(): spin timeout, @ mp.c: 788 shows backtrace: Image below L2 cache in System Profiler shows 1 MB of cache per core hw.optional from grep shows ssse3 Reboot/shutdown work, but sometimes takes a good long while. With latest kernel shutdown/reboot works very well Using Sinetek_v5, no Icon distortion anymore L2 Cache from System Profiler shows 512 KB per core hw.optional shows ssse3 disabled Shutdown worked in versions 1-3 it still works ok, just sometimes I've gotten hard power off shutdown/reboot With latest kernel shutdown/reboot works very well Also here are my ACPI tables : DarwinDumper_2.4.9_Chameleon_2.2_SL_apl2c.zip Hope this all helps, anyway...Happy Holidays all.. Merry Christmas!
  11. aplIIc

    AMD Development Donations

    Paypal donation is the only way for me and would be limited due to my recent divorce.
  12. aplIIc

    App Store Issues

    where does this file (networksetting.plist) exist? what do the contents of /Library/Preferences/SystemConfiguration/ look like? I also had this problem in SnowLeo, Lion, Mountain Lion and Mavericks, across all these systems and on three different computers... (Just wanna help)
  13. aplIIc

    App Store Issues

    I posted this in the help forum 4 days ago: Anyone else with Unkown Error occured w/ Appstore Yes there is a very simple fix: Erase File-- /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist (from root to Library to Preferences to SystemConfiguration) boot w/ flag EthernetBuiltIn=Yes NetworkInterfaces.plist will be reconstructed with en0 (Built In = True) This works for AppStore and also for X-Plane... and perhaps a lot more programs... BuiltInEthernet was set to false in my NetworInterfaces.plist... you can verify what it says in the plist...
×