Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

redfaction

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About redfaction

  • Rank
    InsanelyMac Protégé
  1. worked perfectly for me, upgraded from 10.6.3. Thanks a lot
  2. rhd 5500/5600/5830

    netkas drivers works for my Powercolor HD 5750 1GB Fanless (tested with OpenGL extension viewer) PCI system info ATI Radeon HD 5700 Series : Nom : ATY,Vervet Type : display Gestionnaire installé : Oui Bus : PCI Logement : Slot-1 Identifiant du fournisseur : 0x1002 Identifiant du périphérique : 0x68be Identifiant du fournisseur du sous-système : 0x1787 Identifiant du sous-système : 0x2287 Identifiant de révision : 0x0000 Largeur du câble : x16 Vitesse de la liaison : 2.5 GT/s Graphic card infos ATI Radeon HD 5700 Series : Jeu de composants : ATI Radeon HD 5700 Series Type : Processeur graphique (GPU) Bus : PCIe Logement : Slot-1 Longueur de la voie PCIe : x16 VRAM (totale) : 1024 Mo Fournisseur : ATI (0x1002) Identifiant du périphérique : 0x68be Identifiant de révision : 0x0000 Révision de la ROM : 113-B7710C-176 Version du gestionnaire EFI : 01.00.318 Moniteurs : SyncMaster : Résolution : 1920 x 1080 @ 60 Hz Profondeur de pixels : Couleurs 32 bits (ARGB8888) Moniteur principal : Oui Miroir : Désactivé Connecté : Oui Rotation : Géré Télévision : Oui Connecteur pour le moniteur : État : Aucun moniteur branché
  3. Hi, I succesfully made a Snow Leopard retail install on my PC (Asus P5QL Pro with modified bios). I installed Chameleon to enable multiboot. I installed Leopard 10.5.6 on the second partition of my hard drive (using an usb external hd with the restored image file of the leopard DVD) using the OSInstall.mpkg but when I reboot and try to select my leopard partition, I have the boot screen during 0.5 sec and the PC reset. I don't understand. I tried to boot from the Leopard DVD to make a new install but I can't boot anymore from it. Any idea ? Sorry for my poor english, I am french
×