Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About valouille

  • Rank
    InsanelyMac Protégé
  1. I removed /System/Library/Extensions/NVinject.kext/ then I installed the .kext file you provided, with kexthelperb!7. On next reboot everything works ! VGA ouput is fully operationnal Thank's you very much !!
  2. Hi I installed MacOSX iATKOS v7 on my Dell XPS M1530. Everything works, 3D support is activated. The only issue I have (but really anoying) is the VGA not working. I connect my external VGA screen then I click on "Detect Displays" in the monitors section and as soon as I clicked, both screens go black and I have to reboot the computer :s Anyone have any idea for solving my problem ? I used NVinject2.0.1 from the file NVinjectdell.zip found on this site. It's a .kext file I loaded with KextHelper. The card is a 8600M GT fully working. Thanks for your anwsers A happy newly Hackintosh user
  3. M1530 and 3D with iATKOS

    Hi there I just installed iATKOS v7 on my Dell XPS M1530 and I can't have 3D. I tried punk92's drivers, but it's not working. Anyone ever had the same problem ? Thanks