Jump to content
InsanelyMac Forum

mrzauza

Members
  • Content count

    17
  • Joined

  • Last visited

About mrzauza

  • Rank
    InsanelyMac Protégé
  1. mrzauza

    Dual Boot no Win7

    Poisé..já tenho Chameleon 2 instalado, mas quando seleciono o HD do Win 7 aparece uma mensagem de erro Só to conseguindo usar o Mac mudando as prioridades de boot no SETUP e agora ? ;s Consegui! Mudei as prioridades de boot na Bios pra acessar o Mac. Como o Windows 7 cria uma partiçao oculta de nome "System Reserved", por sorte ela estava visivel no mac. Peguei o bootmgr, chain0 e boot.ini e joguei dentro dessa partição..Quando reiniciei, troquei as prioridades de boot pro HD do 7 e iniciou tudo normalmente, com o dual boot funcionando muito bem Valeu!
  2. mrzauza

    Dual Boot no Win7

    Ola, boa noite Estava com Windows XP + iATKOS 10.5.7, com dual boot funcionando normalmente, mas agora fiz um upgrade pra Windows 7 e infelizmente as opcoes de boot que eu tinha no XP sumiram, mesmo colocando chain0 e afins na C: Como configurar o dualboot pra que fique igual no XP? Me parece que e um negocio de BCDEDIT.EXE, mas nao faco ideia.. obrigado
  3. mrzauza

    Monitor CRT 17"

    vou tentar. o problema é que com ou sem senha, o cadeado fica trancadinho . Perdi a chave dele
  4. mrzauza

    Monitor CRT 17"

    Consegui fazê-lo reconhecer os 1GB; O modelo nao reconheceu..mas não faz mal. Aqui, no "Economizador de Energia" tem na parte inferior um "Clique no cadeado para efetuar alterações", porém, eu clico e nada acontece; Outra coisa: se eu clicar na Maçã>Atualização de Software... posso atualizar meu sistema pro mais atual? valeu
  5. mrzauza

    Monitor CRT 17"

    Ah, entao é por isso! Vo ver se eu baixo esse NVdarwin 1024 Vou tentar instalar o pack com o OSX86 Tools pra ver se pelo menos o modelo é reconhecido Assim que eu fizer eu posto o feedback obrigado OuVerRos
  6. mrzauza

    Monitor CRT 17"

    E como usar isso? :S
  7. mrzauza

    Monitor CRT 17"

    OuVerRos, instalei um driver que eu achei na internet. Aparentemente, tudo funciona normal. Instalei o driver, depois apaguei a kext Nvinject que eu tinha e coloquei a Nvdarwin que veio no .rar Só que o Mac nao reconhece os 1GB da minha placa, e nem o modelo dela Curioso é que o video ficou mais ligeiro..naqueles efeitos de minimizar e maximizar quando estou com photoshop, msn, safari e outras aplicações abertas, essas animaçoes ficavam "lentas", e depois desse driver elas nao estão mais lentas. O driver que instalei é esse: a placa é GeForce 9500GT 1gb tá normal ou tem algo errado? agradeço sua atenção..
  8. mrzauza

    Monitor CRT 17"

    Hehe..nunca imaginei isso! xD No site Wiki eu achei minha placa, porém do fabricante "GAINWARD", a minha é ZOTAC. Pode instalar o da Gainward mesmo ou ñ? O DVD veio sim, no tutorial que eu segui o autor tinha uma 8800gt e ele havia marcado NVinject, eu também marquei e não deu nenhum problema. Ufa, ainda bem que meu problema não é tão grave quanto o do seu amigo
  9. mrzauza

    Monitor CRT 17"

    Sim, depois que eu reseto ele volta ao normal. Eu tinha tentado baixar os drivers da serie 9 da nvidia, mas lá não tinha pra Mac Vou testar o programa, valeu
  10. mrzauza

    Monitor CRT 17"

    Ah..vlw..deu certo Outra coisa :S Tem vezes que quando eu ligo o pc em mac, depois daquela tela cinza com a maçãzinha, ao invés de aparecer a mesa normalmente me aparece uma tela azul clarinha e dela não sai mais. Ai tenho que resetar pra funcionar o que pode ser?
  11. mrzauza

    Monitor CRT 17"

    Olá! Tenho o iATKOS 10.5.7, com um monitor CRT Philips 107e4. O problema é que toda vez que o computador tem a tela desligada para a economia de energia quando inativo, o brilho do monitor aumenta. Quanto mais tempo fica, mais ele fica claro. E no menu do próprio monitor o brilho continua o mesmo. O que fazer? Agradeço
  12. mrzauza

    Duvida com HD

    Caraa! Consegui, muito obrigado mesmo! Agora tá 100%!!! Muito obrigado a todos que me ajudaram !
  13. mrzauza

    Duvida com HD

    Pessoal, obrigado por ajudar. Não sei o que é, mas é só quando eu ligar o PC, ir lá e plugar o teclado novamente e pega direitinho! Obrigado a todos. Outra duvida: Porque motivo, razão, causa ou circustância o meu hackintosh não reinicia? Vou na maçã, coloco "reiniciar...", dou ok, tudo é fechado normalmente, o monitor desliga mas os coolers continuam rodando? ai tenho que meter o dedão no botão do pc, e selecionar o Mac denovo. Uso iATKOS Leopard 10.5.7 Valeu
  14. mrzauza

    Duvida com HD

    Ah..Resolvido, muito obrigado! Agora me surgiu outro problema: estava assistindo a um filme no Quicktime, e apareceu um quadradinho com os dizeres "O computador precisa ser desligado agora" em várias linguas. Eu resetei, e quando voltei ao Mac meu teclado não estava funcionando mais. O engraçado é que no Windows ele tá funcionando direitinho. Novamente peço ajuda, obrigado. Ah..Resolvido, muito obrigado! Agora me surgiu outro problema: estava assistindo a um filme no Quicktime, e apareceu um quadradinho com os dizeres "O computador precisa ser desligado agora" em várias linguas. Eu resetei, e quando voltei ao Mac meu teclado não estava funcionando mais. O engraçado é que no Windows ele tá funcionando direitinho. Novamente peço ajuda, obrigado.
  15. mrzauza

    Duvida com HD

    Olá pessoal Tenho um HD Samsung 80GB instalado com Windows XP em NTFS, e um HD Western Digital de 160GB com iATKOS 10.5.7. Instalei deve ter uns 2 dias, e venho percebendo que de vez enquando dá um barulhinho no HD, aquele barulho quando o computador liga ou quando ele desliga. É como se fosse o hd "freiando" seus discos. É um barulho bem suave, não sei se é normal, mas tô com uma paranóia de um desses hd's estragarem :S Digam-me se é normal! O PC é: Pentium Dual Core e2180 GA-945GM-S2 2GB Ram 667 Kingston GF 9500GT 1GB HD 80GB Samsung com Windows XP HD 160GB com iATKOS 10.5.7 Obrigado!
×