Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About DerDude

  • Rank
    InsanelyMac Protégé
  1. Vanilla Install on MSI Wind

    Ok, so I did everything as in the first post was mentioned until the fourth step. Once I boot from my 8GB SDHC card, chameleon shows up, I hit enter and the apple logo appears, but few seconds later I get a kernel panic. Something about "Unsupported CPU" and "Kernel Extensions in backtrace (with dependencies): com.apple.driver.AppleIntelCPUPowerManagement(90.0.0)@0x2e71e000->0x2e735fff Do I need some kind of special bios version, or do I have to disable some bios settings? I tried everything from deactivting SpeedStep, AHCI - first each, and then together. Since so many of you have successfully installed SL - care to help? BTW: I got a MSI Wind U90 (should be hardware-wise the same) with 2GB RAM, Bios-Version "EN011IMS Ver. 10E" (from 09/01/2009). I used my Snow Leopard upgrade disc for the third step. Thanks!
  2. You are the man! Sweet - gonna try it right now. Thanks man, my evening is saved.
  3. Hey, can anyone download the linked BIOS files in the OP? Seems like the files were deleted. Would anybody be so kindly and up them again or to a place like Rapidshare or Megaupload or whatnot. Thanks in advance guys! EDIT: Oh I forgot to mention, that I need the BIOS 1613 for my brandnew ASUS P5Q Pro
  4. Toshiba Portege M400, Native success

    My solution is using the F8 key at bootup and selecting the Windows partition. Works quite good. Sadly, I've destroyed my OSX install and must reinstall. Which driver for the internal graphics card do I need to select? The GMA900 or the GMA950? I think all new Core Duo notebooks have GMA950, but this just gave me an error so I deleted the kext and now strange color stripes appear instead of the nice looking desktop. But oh well, one can't have everything, right? EDIT: Oh, and I think Ethernet works, but hadn't have the chance to test it out
  5. Toshiba Portege M400, Native success

    Ok, I had the time to install OSX 10.4.8 - and it runs. Now I need to get comfy with OSX - it's a bit strange, but very cool. Graphics works - with full 1400x1050 resolution. Sound not Wireless not Ethernet - don't know. Does anyone know if it is possible to get the battery symbol to show up? Edit: Ok, found out how to boot windows. But now OSX won't boot. Naaaah! More later.
  6. Toshiba Portege M400, Native success

    Oh man! Awesome! Your da man! I gotta try this stats! Now where is my OSX 10.4.8 DVD again?