Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jb77

  • Rank
    InsanelyMac Protégé
  1. Thanks Leppy & Consolation. im getting a D630 soon. i need to make sure the resolution is 1440x900. thanks again.
  2. Leppy, I check my Display Settings, the highest Resolution of my D620 is 1280 x 800, I have a Nvidia, SL10.6.1, Bios A10. What do i need to do, so i can get a Res 1440 x 900? Here's my system profiler. nVidia Quadro NVS 110M EFI: Chipset Model: nVidia Quadro NVS 110M EFI Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 64 MB Vendor: NVIDIA (0x10de) Device ID: 0x01d7 Revision ID: 0x00a1 Displays: Display: Resolution: 1280 x 800 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Thanks Again. thumbs up to knutselaar
  3. annarbor, im going to buy a new HD this weekend & try to install it again. but here's what i remember after trial n error *install SL on 1st partition - follow leppy's guide *install W7 on 2nd partition, REBOOT *boot leppys cd * sudo -s * fdisk -e /dev/rdisk0 * p * flag 2 (SL) * write * quit *RUN again the post_install.cmd from leppy's cd. "if i did not run the post install, after reboot ill get a blinking curser" *REBOOT and make sure SL are ok. *boot leppys cd * sudo -s * fdisk -e /dev/rdisk0 * p * flag 3 (W7) * write * quit *REBOOT and select Windows 7 in Dual Boot its going to ask you to repair your win7, just follow the instruction. *reboot & boot to leppy's cd again. * sudo -s * fdisk -e /dev/rdisk0 * p * flag 2 (SL) * write * quit REBOOT again. i thinks thats it. i did not change any boot.ini
  4. Thanks Leppy for the great guide & boot cd. it works on my d620, nvidia, i bought the brod wifi in ebay for $8 free S/H & SL from best buy. i installed the SL in my spare HD with 2 partitions Is there any easy/newbie guide for dual boot for SL & window 7 or vista? Can i install my friend retail dvd iwork & ilife with no problems? Thanks again