Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About pan-pan

  • Rank
    InsanelyMac Protégé
  1. Hello Any one know how to get rid the second card that is displayed here? i havent got any 8800GTS card...
  2. Hello Any one know how to get rid the second card that is displayed here? i havent got any 8800GTS card...
  3. Once again. I did the update. I just remove sleepenabler and do the update throught software update. Everything works great. Still waiting for a new sleepenabler. ----EDIT----- http://www.kexts.com/view/591-sleepenabler.kext.html i will give it a try later today because i am at work. if someone try it first please inform me about the results.
  4. I just update to 10.6.4. I just delete sleepenabler (waiting for new one). i didn't use the combo update. i just select update from apple menu. sleep enable for 10.6.4 is ready. http://www.insanelymac.com/forum/index.php?showtopic=196466 Everything works great!
  5. You can't. The snow leopard disk that came with your macbook is only for macbooks. You have to "buy" snow leopard retail disk.
  6. I have just update my system to 10.6.3. The download 10.6.3 combo update and before restart i replace sleepenabler with this one http://www.meklort.com/?p=167 Everything works great. I have GA-p35-ds4 end q6600, My gpu is 9300gt.
  7. Could you tell as how you did it. Which motherboard have you got?
  8. Thank you very much. Do you know what's the difference between chameleon2.0 rc4 end pc - efi v 10.6 found here http://netkas.org/?p=372 ?
  9. Has anyone manage to add a second ethernet card? I have use 3 different cards and noone of them works! i have 64bit snow leopard!
  10. Is there an 64bit kext for lan to use so we can delete the modified ifconfig? TSEUG WHERE ARE YOU??
  11. Check your bios settings... Read the first post again..
  12. remove from smbios those lines <key>SMmaximalclock</key> <string>3000</string> and you will be ok.
  13. For the fake 3.0 ghz just replace the hiden file "boot" at your hd with that http://netkas.org/?p=271. i have q6600 and my hackinktosh recognize it as 2.43 ghz quad-core intel xeon .