Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Bezerk

  • Rank
    InsanelyMac Protégé
  1. Dell XPS 410 Resource Extravaganza

    Just wanted to to add to the last posting, if anyone read it, that I updated the bootloader to chimera 1.8 using ######. After that the sound works without moving the sound kext!
  2. Dell XPS 410 Resource Extravaganza

    Got my Xps 410/Dimension 9200 updated to 10.7.3 using the same way as browndogfred. Really easy to do, the only issue is the sound but I've got an extra usb sound card so I´m in no hurry!
  3. Dell XPS 410 Resource Extravaganza

    Had a look today, now all the resolutions are there.... Must be something in 10.6.3... I´m happy! /B
  4. Dell XPS 410 Resource Extravaganza

    No just osxtools... /B
  5. Dell XPS 410 Resource Extravaganza

    I bought the Nvidia 9400 1Gb card for mine, used osxtool to create the efistring for it but cant get it have different resolutions, any ideas? /B
  6. Dell XPS 410 Resource Extravaganza

    iMoshi: I have mine set to auto and havent had any problem with the "no boot..." since I went up to 10.6. Do you have any other boot partitions? Mine have four partitions but only one system partition and no snags so far... /B
  7. Dell XPS 410 Resource Extravaganza

    Browndogfred: I havent used the updater tool, have been quite happy with the terminal and the update.sh. The sound error seems to be intermittenly occuring in COD4, so it might be a update needed for it... But anyhow, how to I mount the efi partition? I need to check the name, then mount it or? Thanxs, B
  8. Dell XPS 410 Resource Extravaganza

    Have my 9200 up and running with the help of browndogfred guide. Its updated to 10.6.2 and was running great till I did the security updates which came after 10.6.2. Now it has two quirks, after reboot the screen is black, with a movable mouse arrow. To get out of it I have to use the powerbutton to put it to sleep then wake it up to get a normal screen. The other problem is that the sound is not the same as before, its breaking up and doesnt have the right volume as before. Have used the update scripts for the efi partition but to no use. Any Ideas? /B
  9. Dell XPS 410 Resource Extravaganza

    Did you use Daltons Efifinisher?
  10. Dell XPS 410 Resource Extravaganza

    Followed browndogfreds advice and got my dimension 9200 running like a clock in 1.6.2! A few issues left, mostly regarding graphics and wifi, but I´m sure that will come a long soon! /Bezerk
  11. Hi! Have a Dell Dimension 9200 running 10.5.7, everything that comes with osx starts nicely. The problem is when I start for ex. COD4, the program flashes and quits. Any ideas?