Jump to content

dino7777

Members
  • Content count

    111
  • Joined

  • Last visited

  1. dino7777

    LION dual boot issues

    Hi, I have just installed Lion preview II on a genuine iMac. Just added a partition, and directly installed on that new partition (without burning to DVD, just running installer out of Snow Leopard). Great new features in Lion. And one can easily choose what OS you like to start; just as with boot camp, by selecting start disk, or pressing Option key when booting to select OS). But, now when I start Snow Leopard most programs try to use fonts from the Lion partition. That wouldn't be annoying, but theres always a dialog where you have to grant permission to use font X,Y,Z,... By now my only (workaround) solution is to unmount the Lion partition. Well, sound like Snow Leopard sees that there is a higher version available, and programs try to use resources from this higher version. What can I do, to make SL run, as if there was no Lion installed beside? cheers PS: everyone who has the chance should give the Lion preview a try. Its new features are great.
  2. Hello, I wonder if PCI and PCIe SSD cards work with OSx86? And if yeah, are these drives bootable? Here are some links to products I would like to add to my hacks, if a. it works b. I win in lottery, as these cards costs like used cars Z Drive (says OS X drives will come soon) omG, transfer rates Read: Up to 1.4 GB/s Write: Up to 1.4 GB/s :angry2: Sustained Write: Up to 950MB/s Does any body have some real world expreriance with cards like this?! Cheers
  3. dino7777

    Airport-like app for Ralink 2870

    Hello, so does Preferences Plane now work in 64bit? Cheers
  4. Hello, I have a mid2010 MPB 13''. Installed Windows 7 Ultimate 32bit and works smooth. But "device manager" still shows - Coprocessor - SM Bus Controller as not installed/missing drivers. I have installed BootCamp 3.0 from the MBP instalation DVD and than the updates 3.1 and 3.2 from the net. The system speed is o.k. I have a system index of about 5.4! That is quite impressive. So I wonder if the "missing" drivers are some cosmetic problem. I the system really wouldnt use the coprocessor, I dont think the system could run so fast. Have searched over the net, but still havent found any solution for this. Thanks for any suggestions cheers
  5. Hello, To save disk space on my MPB I have deleted my Parallels Windows virtual machine, and use my BootCamp Windows via Parallels as virtual machine in OSX. What are your experiences with Parallels opening a BootCamp partition. For me it seems to be twice as slow as a "real" VM machine. Also it has some restrictions, like making SnapShots, etc. Please post some of your experiences. I think of installing a small XP VM partition again, just with Windows and Office (as I need some language proofing tools, that are not provided in OSX). Cheers
  6. dino7777

    Autosleep-Script

    M8, i am in software business, but more in quality assurance. If you ever need some test manager and engineer, you can pm me
  7. dino7777

    Autosleep-Script

    I did send them a "gift" of 10USD. And the testing of the "hidden" feature was also my good will. If I like software, I pay for it. Look at my signature; I even "switched" to real macs too. My guess is that Apple likes Hackintosh, as there r lost of people like me, who first use hack than buy mac. Can you please send the command, that proofs CPU load? I like your skript, but pleaseSleep (as donation ware) is my favorite :glare: Cheers
  8. dino7777

    Autosleep-Script

    yes I do mean the app PleaseSleep. Vanilla or not, PleaseSleep is free of charge and does its job. U get a nice gui, and with this additional settings I decribed, one has all to set up sleep for his/her needs. Even some "real" Macs have issues with sleep; therefore the question is not vanilla or not, but if it does the job.
  9. Hello, if u boot with -F option and I guess you use Chameleon or PCEFI as boot loader that option just tells the loader to ignore any kernel flaghs in your boot.plist. So my guess is either a. you edit and delete any kernel flags in boot.plist. Look in /E/E and one should also be in /Library/Preferences/SystemConfiguration b. or you add "-F" to your kernel flags // this would set the kernel flag, not to use any kernel flags , makes me dizzy ========================================= Folks, I have not used my D-Link USB WLAN stick for a while. The connection quality was miserable. It is the DWL-G122 Ver. C1 model. I remember that I used the Ralink 2500 drivers. It worked both in 32 and 64bit SL, but too much connection breaks. This was last spring. I do not see any new drivers there on Ralink support. Any hints what other drivers do a better job. Great would be real Airport support. Thanks for any hints.
  10. dino7777

    Any solution on ALC662 Mic input / Output

    Hello, too much rumors m8. I have a mobo with ALC662 and sound works as good or bad as with all other ALC codecs. Put the enclosed kext into E/E. Get rid of any voodooHDA kexts in your system. Patch appleHDA.kext with following terminal command: sudo perl -pi -e 's|\x85\x08\xec\x10|\x62\x06\xec\x10|g' /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA If not already add/edit following in the HDEF section of your DSDT.aml: (you can get this done by tools like DSDTAutoPatcher DSDTSE, ...) Device (HDEF) { Name (_ADR, 0x001B0000) Method (_PRW, 0, NotSerialized) { Return (Package (0x02) { 0x0D, 0x05 }) } Method (_DSM, 4, NotSerialized) { Store (Package (0x08) { "codec-id", Buffer (0x04) { 0x62, 0x06, 0xEC, 0x10 }, "layout-id", Buffer (0x04) { 0x96, 0x02, 0x00, 0x00 }, "device-type", Buffer (0x11) { "ALC662" }, "PinConfigurations", Buffer (0x28) { /* 0000 */ 0x01, 0x90, 0x02, 0x01, 0x02, 0x01, 0x10, 0x40, /* 0008 */ 0x11, 0x01, 0x20, 0x90, 0xA1, 0x90, 0x60, 0x90, /* 0010 */ 0xA1, 0x02, 0x40, 0x30, 0x81, 0x01, 0x50, 0x40, /* 0018 */ 0x21, 0x02, 0x30, 0x61, 0x4B, 0x01, 0x18, 0x19, /* 0020 */ 0x1A, 0x1B, 0x1C, 0x1D, 0x14, 0x15, 0x16, 0x0B } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } So, you will have 4 outgoing ports and at least one incoming port for audio and front ports working too. Teamspeak, skype, facetime,... works well with this. Sorry but front port auto detection does not work. Hope this helps and you will c that this were rumors bout the ALC662. Cheers GigabyteALC6626Ch.kext.zip
  11. dino7777

    Autosleep-Script

    PleaseSleeep hidden features do not sleep if CPU idle state is less than x to all you who use PleaseSleep as I do. I have talked to the developers and you can add some hidden feature to prevent sleep if CPU activity is more than x. Just edit its plist in User/You/Library/Preferences/com.dragonone.PleaseSleep.com and add keys "CPULoad" as Boolean , and "CPUThreshold" as integer, if not already in the plist. or use terminal with $ defaults write com.dragonone.PleaseSleep CPULoad -bool true $ defaults write com.dragonone.PleaseSleep CPUThreshold -int 3 As this is unsupported, you should check what CPUThreshold value is right for you. I use value 3, that ensures that my system does not sleep if Finder does some copying work and/or some download jobs are still active. Restart the app to make it read new values! Hope this will help anybody, as it helped me. Cheers
  12. dino7777

    HWSensors project

    Hello, now me too have switched from Slice's FakeSMC in S/L/E to new in E/E. I have only one issue: I use a nVidia 9800GT that gets recognized well (always in second attempt, but anyway). Only that I do not get fan values for the GFX and that the sensor temps seem quite low. I usually have values inrange from 20-max30 degrees Clesius?! I remember that with with Slice FakeSMC the G92 gfx cards made some trouble, i.e. was some work to get them working well with monitoring. Looks for me like still the G92 makes some (little) trouble. Is there any benefit if I put all other monitoring kexts in FakeSMC as plugIns? Cheers
  13. Charlie says: "Either use voodooHDA or legacy audio. but never, never, use them both at the same time" Never mind! OK?! I have attached u an working 10.6.5 SleepEnabler for being so rude (no "pmVersion settings necessary" Please check if audio still works after you have cleared all kext caches! Strange that you have audio working with deleted AplleHDA. Maybe some is left in Extensions.mkext somewhere. Anyway. Try the legacy and patch method too. You get great sound and 4outgoing channels + front ports working. Glad I keep help. Cheers SleepEnabler.kext.zip
  14. Hello, nice and useful app. Data send for G33M-SL2 mobo, with nVidia 9800GT. Sound, sleep, dual-display, bonjour, ... all working.
  15. Hello, you r getting KP from VoodooHDA obviously. There seem to be some artifacts of voodooHDA still in your system. Check E/E, S/L/E and clear caches! I have updated on the same mobo and had no problems. OK one has to replace SleepEnabler and I had to patch AppleHDA again. I have added my ALC 662 kext, you can install it in E/E and than patch AppleHDA. Works perfect. Just get rid of all other voodoo audio stuff. Maybe you have to edit your DSDT, if there is no ALC 662 sound section, too. I suggest you try dsdtautopatcher. If all goes wrong, pm me. as said, I have the same mobo and all working. Cheers GigabyteALC6626Ch.kext.zip
×