Jump to content

chacaito

Members
  • Content count

    9
  • Joined

  • Last visited

About chacaito

  • Rank
    InsanelyMac Protégé
  1. Run 32-bit app on 64

    Yes, without any problem. Perhaps the performance will be even better.
  2. When you format a partition, usually it's only write the index and nothing else. So, you have to fix the ntfs index info (mft) I think there is 2 copies of it, in case, so with a tool to fix a ntfs partition, perhaps you can fix it and then retreive some files. If you loose your partition also, you have to find it before (perhaps with http://www.cgsecurity.org/wiki/TestDisk) testdisk. Try it with testdisk, that's the only hope you have.
  3. mmm! You now should try ntfs recovery or utility like that in linux (try google) and hope you can get your files. In ubuntu, the ntfsprogs provide ntfsrecovery, but the man page said: Miracles ntfsundelete cannot perform the impossible. So I'm not sure it will be possible to get it back. There is also ntfsinfo which will tell you if there is anymore inode table (index files) or the mft.
  4. Try to boot with a LiveCD of Linux, set your partition to 7 (ntfs) (with fdisk) and try to mount your partition into linux, you will see if the data are still there. good luck!
  5. boot problem

    Follow the instruction here http://www.digitmemo.com/articles/658/howt...ot-setup-guide/ starting at : boot fix patch. It could help you. But if it boot only if the CD is in, that's means that your hard disk is not bootable.
  6. AMD Leopard

    I guess that would be nice a little.. HOWTO
  7. Firewire Problems!

    I go the same message, it's more a warning then an error, so you can just ignore it, it will not make your system unbootable. If your system don't boot, the problem is more likely because there is something else that don't work,
  8. AMD Leopard

    I'm trying to install it. I'm using the second method, from a disk partition. I got a few kernel panic but not anymore. I got a 'waiting for root device' but I fixed it by adding the nforce sata extention. Now, it boots up to got the root device but after, it is freezing there. I try to figure out what is the next step when it boots. I have a ASUS A8N, 3200+ and 1 gig of ram.
  9. 6100 intégré

    Dans quels fichiers tu as ajouté ton no. PCI? Tu es certain du numéro, que c'est le bon ? Aussi, tu as installé nvinject ou titan ? Tu as réparé les permissions ? Et en bootant, avec l'option -v, ça devrait te dire où ça bloque...Moi j'ai installé nvinject, j'ai ajouté mon pci no. (00c110de) dans NVRes..., NVHAL40, Geforce et nvinject (avec nvinject ca prend les drivers originaux d'OSX) J'essaye de faire fonctionner deux écrans mais là c'est plus compliqué.. mais je cherche encore! J'ai la version 10.4.10So répond moi je vais essayer de t'aider un peu!Eh.. je viens de lire ton second message Moi ça plantait, mais j'ai réglé le problème. J'avais un kext de trop mais je ne sais plus lequel. Je pourrais t'envoyer tout mes kext peut-être et voir?...
×