Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sadkiller

Members
  • Content count

    9
  • Joined

  • Last visited

About sadkiller

  • Rank
    InsanelyMac Protégé
  1. will it conflict with voodoo driver
  2. Thanks dong, it works on my ideneb 10.5.6 and x1270 (SB600+ati690). However the resolution is 1280x1024. It seems too high and also sometimes when it boot, it give errors and panic. could someone help to change the resolution. thanks alot!
  3. i aso try to use FSB=533 and FSB=667 as bootup. the problems still exits. My CPU isTL-56 and Memory DDR=667 Can someone help? thanks a lot!
  4. i also got this problem. can anyone help? my system: MSI notebookL Pr-210 Chipset: 690t, SB600, the sound: ALC888, Vendor ID: 0x10ec0888 and subsystem ID: 0x14622fbd, ID:12. But i have tried to change the subsystme ID in realtek code . but the sound still cracking and broken. i have tried: 1) appleazaliaaudio.kex 2)Applepatcher 12.0 3)alc888.kext but the problems still exits. Please help. thanks alot!
  5. ALC880 Sound Out Fix

    thanks. does it apply to alc888
  6. mine is 690t, x1270, tried the 10.5 kext. firstly can change to 1280x1024. but the cursor is the white square. tried to change Cursur to faulse. then never go to system again. will try the Radeon10.6 now to see the result.
  7. ATI Mobility Radeon X2300 now WORKS CI/QE !

    mine is 690t, x1270, tried the 10.5 kext. firstly can change to 1280x1024. but the cursor is the white square. tried to change Cursur to faulse. then never go to system again. will try the Radeon10.6 now to see the result.
  8. 690T, SB600 and ALC888

    please help, i hope i can make it works! thanks alot!
  9. 690T, SB600 and ALC888

    I still can not get alc888 working in my notebook: MB basedon 690T and SB600. coudl someone hlep. has spent a lot of time. but still not successfuly. thanks alot! by the way, i tried to install: ALC888.pkg, the sound is broken and delayed. also i tried to install appleHDA, the sound is broken and delayed. I even changed the appleHDA, appleHDAenable info.plist change device id to 0x10ec0888. tried to use VoodooHDA, it still create broken sound and delayed ALC 888; Device ID should be 0x10ec0888. but i checked device ID in system profile audio (build in), It is intel high audio, device ID: 0x14622fbd. it seems difference. the ID was shown after installed APpleHDA and APpleHDAenable. really hope someone can help me.
×