Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About simpod

  • Rank
    InsanelyMac Protégé
  1. Heya I am pretty new to the Mac scene so I apologize if my questions are a bit "noobish" I have been working in a local computer shop for about 3 years now (repairs and stuff) and this whole time there has been what I believe is an iMac G3 Grape doing absolutely nothing. Apparently the customer left it with us cause they got a new one. All I know is the screen used to be fine but one day when it was rebooted the screen was tinted a purple colour - can this be easily fixed? My boss hates macs with a vengeance so he'd probably give it to me for nothing Is there any upgrades I could do to bring it up to date? (RAM etc) I believe it has OSX Leopard at the moment. Any help appreciated - I need a new computer temporarily and would like to save this one if possible
  2. OSX MBR Problem?

    okz good and bad news The good news - i did what sdbinwiiexe suggested and it worked! yay next step was to get windows 7 working again sooo.. (bad news) Booted windows 7 disk, went into repair your computer etc, CMD, Diskpart and made partition 1 active. Rebooted and my laptop and the EasyBCD bootloader came up - the windows link worked fine, mac osx didnt (same problem as original). Booted into windows and into EasyBCD, deleted the Mac entry and put it in again. Still no luck - any suggestions?
  3. OSX MBR Problem?

    Thanks a lot I will try that now Fingers crossed
  4. Havin problems with my OSx86 install.. I have windows 7 installed on one partition and have installed mac osx86 on a second partition (Kalyway). Did the bippity boppity boop on the windows partition using Diskpart and made partition 1 the active partition. Thing is i seem to have 4 partitions showing in diskpart: Partition 1 = I assume is the windows installation or other system files? Partition 2 = Again windows but just my programs nd documents etc Partition 0 = I have no idea - assuming is the same as 3 Partition 3 = Should be the mac osx86 installation Problem? When i select the mac osx os from the bootloader (EasyBCD) it says: nst/nst_mac.mbr file is corrupt or missing. I've tried the chain0 method with no luck. Here is a detailed view of the EasyBCD config if needed: Windows Boot Manager -------------------- identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795} device partition=\Device\HarddiskVolume1 path \bootmgr description Windows Boot Manager locale en-US inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e} default {899dfc69-bea9-11de-b7e5-89d6234cfa32} resumeobject {899dfc5f-bea9-11de-b7e5-89d6234cfa32} displayorder {899dfc65-bea9-11de-b7e5-89d6234cfa32} {899dfc69-bea9-11de-b7e5-89d6234cfa32} bootsequence {899dfc63-bea9-11de-b7e5-89d6234cfa32} toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d} timeout 30 Real-mode Boot Sector --------------------- identifier {899dfc65-bea9-11de-b7e5-89d6234cfa32} device unknown path \NST\nst_mac.mbr description NST Mac OS X Windows Boot Loader ------------------- identifier {899dfc69-bea9-11de-b7e5-89d6234cfa32} device partition=C: path \Windows\system32\winload.exe description Windows 7 Home Premium (recovered) locale en-US recoverysequence {899dfc61-bea9-11de-b7e5-89d6234cfa32} recoveryenabled Yes osdevice partition=C: systemroot \Windows resumeobject {82073e13-f953-11de-9863-806e6f6e6963} Any help appreciated thanks
  5. Dual Booting Help

    im not quite sure - i dint have to worry bout that and that was using the Kalyway version so im not sure about iAKTOS
  6. Dual Booting Help

    That's odd I never had any problems that way. On the other hand I had OSx86 installed before I installed windows 7. That was only because I had vista on when i installed OSX to second partition and it wouldnt load so I formatted the vista partition and made it the active partition and installed 7 on it. I assume you have made CD/DVD the first device in the boot priority list in your BIOS?
  7. Dual Booting Help

    Thanks a lot ill have a look into that I think the loader that OSx86 is using is Darwin or sumthing like that but ill have a look Thanks
  8. Hey guys I am very new to this Mac OSx86 thing (and mac) I have been working on this for about three days and im sure some of you will understand my head needs a defrag Anyhooz I have so far managed to get Windows 7 (some of the releases - cant remember which) on partition 1 and Kalyway OSX 10 Leopard on the second. I've just finished up working on EasyBCD and got it to work with both OS's So When the EasyBCD bootloader loads and i select Mac OSX - it continues to the bootloader that comes built in with the Kalyway install so I have to go through two bootloaders (in case you ask - im using EasyBCD cos it worked better for me) how do I remove the second bootloader (the original that came with kalyway)? Thkz for any help