Jump to content

Johanmartin

Members
  • Content count

    37
  • Joined

  • Last visited

About Johanmartin

  • Rank
    InsanelyMac Protégé
  1. Excuse me being a N00b,but what is this? I want my ADI-AD-2000b working? Could someone giving me exact instructions?
  2. This tool does not work for ADI-Ad2000b. I followed instructions and no sound. Could anyone help me? Anyone got this tool working with ADI-AD2000b? Anyone got it working at all?
  3. AppleHDA patching in Mountain Lion

    I have a asus p6t6-ws-revolution (with ADI-AD2000b) and have updated to 10.8.5 Now, patching applehda.kext does not work for me. Please help!
  4. USB issues. Computer won't go to sleep.

    Does sleep work with this DSDT? I cannot find wake on lan in my bios. My computer won't sleep at all. Sorry for my late answer. I have tried some changes to DSDT to no avail: https://apocolipse.com/?p=14
  5. USB issues. Computer won't go to sleep.

    Thanks for your reply! I think it is a dsdt issue. However, that is also strange because USB-busses are shown as built-in. I have tried everything in the energy management schedule. I can however find no setting for wake on lag in bios. Where should it be? Could you post your dsdt?
  6. Sleep worked with 10.7.1, but after updating to 10.7.2 computer does not go to sleep unless I unplug all my USB devices. Kernel.log shows: Wake reason: USB0 Mar 17 20:28:30 Anders-Eklofs-Mac-Pro kernel[0]: Previous Sleep Cause: 0 Mar 17 20:28:30 Anders-Eklofs-Mac-Pro kernel[0]: USB (EHCI):Port 1 on bus 0xfd connected or disconnected: portSC(0x101823) Mar 17 20:28:30 Anders-Eklofs-Mac-Pro kernel[0]: USB (EHCI):Port 2 on bus 0xfd connected or disconnected: portSC(0x101823) Mar 17 20:28:30 Anders-Eklofs-Mac-Pro kernel[0]: The USB device Razer Lachesis (Port 1 of Hub at 0x1d000000) may have caused a wake by being disconnected Mar 17 20:28:30 Anders-Eklofs-Mac-Pro kernel[0]: The USB device Razer Lycosa (Port 2 of Hub at 0x1d000000) may have caused a wake by being disconnected Mar 17 20:28:33 Anders-Eklofs-Mac-Pro kernel[0]: 0 0 AppleUSBCDC: start - initDevice failed Only display goes to sleep. Can somebody please help? Motherboard: Asus P6T6 WS Revolution Processor: COREi7 965 3.2 GHZ Grapshics: Geforce GTX 280 Memory: 12 GB DDR3 Operating system: Mac OSX Lion 10.7.2
  7. Asus P6T6 WS Revolution DSDT help

    I used the latest version of IASLME. Perhaps it finds more errors than former version.
  8. Asus P6T6 WS Revolution DSDT help

    @MatzeOS86: Are you really sure this is the correct dsdt? AppleLPC is not loaded and, if I am not mistaken, this is required for sleep to work at all. Also, the dsdt contained 1 error.
  9. P6T6 WS no audio w/ 10.7.1

    Hi! I have a question for you. Since you are using a Asus P6T6 WS Revolution (Right?), does sleep work correctly? For me it does so only with one gtx 280, but not with two or three. I think I have the same configuration as you have and I am right now trying to get sound to work as well. Could you please send your dsdt and EFI-string (Are you using EFI-string for graphics)?
  10. Asus P6T6 WS Revolution DSDT help

    @MatzeOS86: Thank you! that's perfect. I use an EFI string to for my 3 gtx 280. The same string works for both one, two and three of these cards. When using one, sleep works as I said, but not when using 2 or 3 cards. @Mald0n: Thank you for your help so far! Both DSDT:s you sent me actually works much better than mine on both lion and snow leopard. More specifically, shutdown works without OpenHaltRestart.kext when using any of your DSDT:s. I am rather convinced that sleep does not work because of my graphic setup. Does you or anyone else know how to fix this? I post the in.plist that I am using. in_10.6.8_lion.plist.txt
  11. Asus P6T6 WS Revolution DSDT help

    Thank you very much! What graphics setup do you have? I have 3 gtx 280:s running in SLI under windows 7. When I remove two of them, sleep works, but I want it to work with all three.. In any case, it could be interesting to test your DSDT.
  12. Asus P6T6 WS Revolution DSDT help

    In bios, two options are related to S3. Suspend mode has three options: S1 (POS), S3 only and auto. It is set to auto. I have also tested to set it to S3 only. Repost video on S3 resume is set to yes. With these options sleep worked in snow. I have tested the new dsdt you gave me and sleep still does not work. I attach the output from cat /var/log/kernel.txt as well as an output from run_me.app kernel.txt send_me.zip
  13. Asus P6T6 WS Revolution DSDT help

    I have done what you said. Sleep still does not work, however. My system won't go into S3 for some reason. I upload the complete files again for this new configuration. Perhaps I missed something. In kernel.txt there is a message: "System sleep prevented by display". Has this something to do with the problem? How can my display prevent my system from going into S3. send_me.zip
  14. Asus P6T6 WS Revolution DSDT help

    Thank you very much Mald0n! I really appreciate your help! I have now ran the file run_me.app and I attach the resulting file. send_me.zip
  15. Asus P6T6 WS Revolution DSDT help

    Hi! I have managed to install lion on my asus p6t6 ws revolution motherboard. Everything works except sleep. Monitor turns off, but fans continue to run at full speed and hard drives do not go to sleep. The system doesn't seem to go into S3. I am a n00b and would appreciate some help. I will post my dsdt in dsl-format and some information about my system below. I had to rename it to dsdt.txt because it would not upload otherwise, but it is a dsl-file. Could someone help me to enable sleep on this system? Motherboard: Asus P6T6 WS revolution Processor: Corei7 965 Memory: 12 GB DDR3 Graphic: 3 x GTX 280 (QE/CI works on all three cards) USB version: 2.0 dsdt.txt
×