Jump to content

S.V.

Members
  • Content count

    36
  • Joined

  • Last visited

About S.V.

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. I only used the USB_Series9_Injector.kext and it seems to be working.
  2. The same happens to me: GA-Z97X-UD7 TH
  3. I am thinking about turning back to Legacy Bios Boot. I am getting this bug recurrently even after uninstalling Nvidia Web Drivers. This was, UEFi Boot in clover is unfeasible.
  4. Yosemite: Audio - Realtek ALC AppleHDA

    Yosemite and GA-Z97X-UD7 TH which one to use to fix the sound?
  5. I installed Maverick, but it seems that the computer is not sleeping. . Only the screen is sleeping.
  6. Dear User01, I upgraded to 10.8.5 and I am feeling that the fans are working more than when I was using 10.8.4. Maybe it is a problem related to Power Management. Do you have a new dsdt for 10.8.5? Best, S.V.
  7. NVIDIA GTX680

    I am thinking about buying this GPU. . Does anyone know how to make it work in Lion?
  8. How do I print an entire topic?
  9. Lion + RAID

    Dear Users, I am buying two 1TB HD. I would like to use Disk Utility to setup a RAID 1 with them. (mirroring) Does anybody know how to do it?
  10. Is there a tutorial for installing Lion/Raid?
  11. It is working for me. Just follow User01 steps.
  12. User01, Maybe your posts were deleted by a bug or something. . Are you going to post in another thread? . I think you are the main reference in this thread, so I would be glad to keep seeing your posts. They helped a lot. (Give Peace a Chance.) . Btw, I upgraded to 10.6.8, delta update, and used the AppleHDA.kext from patched to 10.6.7, via KU. The only problem is the display mirror that is not working. It was working under 10.6.7.
×