Jump to content

lovinxlost

Members
  • Content count

    12
  • Joined

  • Last visited

About lovinxlost

  • Rank
    InsanelyMac Protégé
  1. hi guys I've succesfully installed Mac OSX Server on VirtualBox. But at the point of configuring the server properties, it will say unsuccessful and then restart and just stay on the welcome screen. Anyone have any solutions?
  2. problem installing snow leopard on sony M11M1E

    bump
  3. Hi Everyone, I've recently purchased a Vaio M11M1E, it comes with intel atom n450... and i know this has been a hard task installing SL but i've read and seen videos where its possible... so anyway i've got [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from the osx86 10.6.3 installation guide...and i switch the disks after [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] boots up on the screen. when i goto boot the installation screen of snow leopard, it loads the kexts and stuff but before it gets any further it displays a message saying efi_inject_get NULL yada yada yada... how do i get past this screen? I have also tried using the iportable 10.6.2...i put the dmg on the usb and made it a mbr...the thing is i havent got an installed version of mac osx...so i cant run copycat...anyway...i tried booting it and it wont load(spose for obvious reasons)...but is there another way i can get SL to load up. any help is much appreciated cheers
  4. screen turns off with dsdt

    is there anyone on this forum or what, cos it seems like when ever i have a question no one is here.
  5. screen turns off with dsdt

    ive got a sony cr21s installed with ipc 10.5.6. ive got the x3100 driver beng recognised and shown under system profiler. but no hardware accelator. ive found the fix for the max brightness problem. and now i can turn the brightness up and down. but the problem is that my laptop screen keeps turning off. and i have force sleep mode through power button + s or close the lid, which then turns the screen back on does anyone know what to do
  6. account setup screen doesnt load

    is there anyone on this forum or what? cos i must have done three different threads with three different subjects, and no one has replied.
  7. how do i get the screen to load. ive installed mac osx on my partition disk with all the drivers and other utilities. whats now, ive been trying to solve this for the last damn week. http://www.megaupload.com/?d=5S4PERLA here is my log ive downloaded the screen sleeper fix but i can use it unless fully install mac. does anyone know what to do. ive got a x3100 gma video card, 2ghz intel core2duo. 2gb ram.
  8. can anyone help me install mac 10.6 on my laptop pls. ive tried these codes already : / sbin / mount-uw / cd /System/Library/Extensions cd / System / Library / Extensions rm -rf AppleIntelGMA* rm-rf AppleIntelGMA * rm -rf AppleIntelIn*.kext AppleIntelIn rm-rf *. kext reboot reboot and mount -uw / mkdir /GFXBackup mv /System/Library/Extensions/App leIntelGMAX3100* /GFXBackup but it says no such file or directory im pretty the blue screen followed by the screen fading out is cos of the video adapter, unless anyone else knows otherwise. is there anyone who can help me try to install mac 10.6 on my laptop cos ive tried pretty much every solution and got nothing. if it helps i have sony vaio cr21s/w 2gb ram, core 2 duo intel gma x3100 cheers
  9. installation error

    can ne1 help
  10. installation error

    i suppose its a form of standby mode, it sort of looks like a lcd screen thats been shattered. My laptop has mobile intel gma x3100. i downloaded the driver, but it doesnt even go as far a the installation selection screen so i dont see why i need it. ill give that string a try tho i tried these codes mount -uw / mkdir /GFXBackup mv /System/Library/Extensions/AppleIntelGMAX3100* /GFXBackup exit but all i get is no such file or directory error anyone else?
  11. installation error

    hey all i really need some help. ive downloaded the macosx 10.6 iso from osxtutorials on youtube and burned to disc. Ive tried to run it from boot. It loads the Darwin bit then runs a bunch of commands, which is then follwoed by a grey apple icon and a loading circle. after that my lcd screen goes into spasm mode. what am i doing wrong, do i have to use the patcher usb thing for this or what? if it helps i have core 2 duo @2ghz, 2gb ram, 2mb cache.
  12. hi all Im new to this scene, so be patient with me. A while back I acquired a developers build of Snow Leopard. I tried booting from the DVD however, it only works when Windows is running and gives me the option to share my CD/DVD or install the Mac OSX remotly to a Mac Air. Now Im downloading the files from the tutorials in order to install 10.6, but I just want to know can I use the DVD that I have with Snow Leopard developers build to install on my laptop? I just want to know, so that if I can use this DVD I wont have to download all the files from this forum. Much appreciated LL
×