Jump to content

JSBG

Members
  • Content count

    10
  • Joined

  • Last visited

About JSBG

  • Rank
    InsanelyMac Protégé
  1. YOU'RE THE BEST!!!! it works perfectly!!! Nice, thanks, case closed, super duper, I'll mary you, maybe not, ok I will. THAK YOU! Now, while you were making me this super awesome DSDT, I tried something, just out of curiosity. I tried booting with my old patched DSDT from 10.5.8... and it worked. I had QE and CI, could play videos in QT... but I also had old problems back, that I had repaired with a few Kext on my 10.5.8 build. Few things like no shutdow and reboot, no wake after sleep, problems reading Data on second hard drive. It's all good with yours, but still, maybe you'll find something interresting in my old DSDT, maybe not: http://rapidshare.com/files/428009240/dsdt.aml
  2. Ooops, no attachement!! I think I don't really understand how attachments work in this forum. Here's a rapidshare link: http://rapidshare.com/files/427984609/JSBG_IOreg.ioreg I tried Chameleon RC5 with graphics enabler (and removing GFX injection right?), but it didn't work. I had a kernel panic. Right now, the only way to boot is to inject GFX strings using Aquamac's guide for Dual Cards, and using your DSDT V3.3. Anything else results in a kernel panic and/or black screen after login. I can boot, but I don't have QE and CI, and I can't play videos using Quicktime or VLC (just noticed this morning). I'd be happy with my fully working 10.5.8, but it's not rock solid. I get a few random crashes. The only solution left would be to remove one graphic card and go with 10.6.4... but I WON'T ALLOW IT!! Thanks again!
  3. Hi, thanks for replying, A1. They're not identical, in slot 1 (blue) I have a EVGA 9800 GTX+ 512 mb superclocked edition, in slot 2 (white) I have a EVGA 9800 GTX+ 512mb (not sc edition), I just noticed that the device ID is not hte same. SC edition is 0x0612 and Regular edition is 0x0613 A2. In attachment A3. Chameleon 2,00 RC4 A little heads up, I received some support from aquamac, who assured me that if my string was working in Leo, it had to work in Snow. So I went back to the first string I generated using aquamac's guide: http://aquamac.proboards.com/index.cgi?boa...&thread=569 Then I randomly tried booting using your last DSDT v3.3, just a feeling... and it booted!!! Yaaaaaaayyyyy Only problem is that I don't have QE and CI enabled (as I do have in Leo using the same string). Another thing I don't understand, when I manually change the com.apple.boot.plist, it automatically enables EFI injection in the Chameleon Pref Pane. But when I boot 10.5.8 using this Chameleon, I guess it uses this EFI injection (wich is supposed to be the same) then I lose QE and CI in 10.5.8. So I boot 10.5.8 with a previous version of Chameleon, and then it's back to normal. I guess it then uses my manually edited string in tha com.apple.boot.plist. So I figured, what if I boot Snow with the previous chameleon version, working with Leo? Scratch, QE and CI not enabled.
  4. So, turns out the Dual 9800 GTX+ in SLI was the problem. I can boot with only one card, either in White slot or Blue slot. But with the two cards in, I boot on a black screen right after login (but no more Kernel panic, I don't know why, neither at which step it stopped) I'm getting familiar with GFX injection, because I think it could solve my problem. I've followed aquamac's guide for GFX strings - Dual Cards... no luck. But, after following the guide, I understood a few interresting thngs in post #4 by iFabio concerning GFX Injection with my particular motherboard. There's some pre edited com.apple.boot.plist, and a particular DSDT, but there's nothing for my build. Tomorrow I will try to edit the EFI.plist proposed in post #4 by adding the line PciRoot(0x0)/Pci(0x7,0x0)/Pci(0x0,0x0). I also found in post #4 a DSDT (v3.1) to be used with 2 GFX, made by kn6600. So, am I on the right track? Also, is there something I should change with the Chameleon Preference Pane?
  5. Yes, I did step 8 and I've just tried the DSDT M2.5... same problem. I get the gray screen with the apple logo, and when the desktop is supposed to appear, i get a black screen, and a kernel panic a few seconds later. Also, I forgot to mention it, but I had to use the graphicsenabler=n to install Snow retail. After the post-installation routine I assumed that I didn't needed it. But it doesn't change anyhting if I uses it when booting with chameleon. But i'm a 100 percent sure that I had this working a few months ago, without any fuss, just using the plain P6T Deluxe Installer v1.15 pkg. I'm also pretty sure that I didn't use the graphicsenabler=n command line. Maybe I'm being stubborn, but I think it comes from the graphic cards in SLI. My computer is enclosed for sound insulation purposes and I don't have the time to get it out and try with only one card. Plus, I'll have to figure it out one day or another. I won't just throw away my second video card. Maybe it's a dumb question, but is there a simple and clear place where could I find a kext for my nvidia 9800 GTX+ sc.
  6. Hi, thanks for the great guide! I have a problem tough. I followed every step, managed to install Snow 10.6.3, post-installation etc... but when I reboot without the boot 123, I get a kernel panic on a black screen. I know I had this working on my build a few months ago, but I had to go back to 10.5.8 because of a compatibility problem with Pro Tools Le 7.4. The only thing i've changed since, is that I added a second nvidia 9800 GTX+ in SLI. It's working on 10.5.8, not in SLI tough. Could this be the problem? Asus P6t Deluxe V2 9800 GTX+ superclocked 9800 GTX+ Core i7 920
  7. Final Cut 7.0.2

    Has anyone managed to get Final Cut 7.0.2 run on a hackintosh? Some of us had a problem with the Pro Application update 2010-01 and had to go back to 7.0.1 with the 2009-01 update. That was back in april, so I was just wondering if someone had a solution for 7.0.2.
  8. Is there a way to install Mac OS 10.5.7 with the boot132 provided in this thread. I installed 10.6.3 with this and it went so well comparded to what I did a year ago with iaktos and such. The problem is that I have a few compatibility issues with Snow that makes me want to go back to 10.5.7.
  9. Same problem here. Any solutions yet?
  10. Where did you see that PC crack, cause I happen to have a hackintosh and I could use that crack.
×