Jump to content

aikido14

Members
  • Content Count

    65
  • Joined

  • Last visited

About aikido14

  • Rank
    InsanelyMac Protégé
  1. aikido14

    g41m p33 combo impossible d'installer Snow Leo ?

    ok merci d'avoir pris le temps de répondre. je vais reprendre comme tu me le conseille depuis le début.
  2. Bonjour, j'ai la config suivante : msi g41m p33 combo + intel core2 quad + asus en210 + 3 gigs de ram et disque en sata. J'ai jusque là installé linux debian mais je voudrais passer a osx . J'ai pensé à mettre snow leo mais je ne sais pas comment y arriver j'ai essayé plusieurs fois sans succès : j'arrive lancer le dvd d'os x snow leo mais ensuite plus rien. fond gris avec pomme. j'ai essayé avec osx lion, pas mieux... Je n'ai pas la possibilité d'activer ahci dans le bios ou du moins je n'ai pas trouvé. Si quelqu'un peut m'aider, d'avance merci.
  3. aikido14

    Mystère : Plus de reseau après update avec LNX mac

    Ok désolé d'avoir posté sur InsanelyMac au sujet de ######... Je ne savais pas votre position par rapport a cet installeur ( je n'ai pas acheté quoi que ce soit, j'ai utilisé leur installeur car ça avait juste l'air bien pratique !) Je vais chercher de l'aide ailleurs...
  4. Bonjour, Ma config : Carte mère gygabite H67MD2B3 - CPU Intel Core i3 - 4 gigs de ram - Carte video AMD radeon 6850 j'ai un problème : de temps en temps ma config me fait un KP au demarrage, je n'ai jamais trouvé ce qui le provoquait et le fait de reboot deux ou trois fois permettait au systeme de se lancer au final. Mais ce matin j'en ai eu marre alors comme j'etais devant l'ecran du KP au boot j'ai lu et cru voire que cela venait de Realtek 81xxx kext. Donc apres avoir reboot 3 fois mon systeme demarre et la je supprime le kext à la main et je re-installe a partir d'un "propre" avec ######. Je redemarre mais la cette fois je n'ai plus de reseau ! Alors que dans les prefs systemes j'ai bien mon interface ethernet qui a le signal vert, j'ai une adresse IP bref tout à l'air ok sauf que quand je lance une appli qui a besoin d'internet ça fait comme si un firewall bloquait tout !!? rien ne passe ni en up ni en down, un debut de page se lance avec une image du site , mais plus rien ensuite... les données sont comme bloquées ! J'ai recommencé l'install du kext avec ###### encore une fois, réparé les autorisations.. Je ne sais plus quoi faire ! Quand je redemarre avec une partition de secours (qui est un clone de celle que j'utilise mais avec un mois en arrière de sauvegarde) tout marche bien, le reseau est là et les données ne sont pas bloquées. A votre avis qu'est-ce qui bloque, et comment reparer ? (au pire il me restera la solution de re-cloner mon systeme a partir de ma sauvegarde, mais j'aimerais comprendre !! car je suis sur que c'est juste un petit truc de rien qu'il faut arranger.. Merci d'avance pour vos avis, conseils, aide
  5. Bonjour, je me demandais si ceux qui ont, comme moi, suivi le tuto de DCMAxx pour faire un hack a base de -> voir ma signature. Ont mis a jour leur systeme en Lion ? Et si oui, est-ce que tout roule ou bien y a t-il des soucis ? Merci de poster vos retours, j'aimerais passer à Lion mais vu que c'est aujourd'hui mon seul systeme ( j'ai cassé mon MacbookPro) je veux pas y aller à l'aveugle... !
  6. aikido14

    Quelle carte video pour OSX SL

    ok merci. En fait je vais peut etre récupérer une ati 5770 d'un autre pc. je sais que les ati sont plus compliquées à faire marcher sur un hack.. mais bon
  7. aikido14

    Quelle carte video pour OSX SL

    Oui c'est déjà pas mal, c'est vrai ! Je vais me débrouiller pour le reste.
  8. aikido14

    Quelle carte video pour OSX SL

    Merci, en comparaison avec ma 9800Gt que j'avais avec laquelle je pouvais jouer à WOW, celle là sera pareil, mieux, ou moins bien ?
  9. aikido14

    Quelle carte video pour OSX SL

    Bonsoir, j'avais une 9800 GT qui ne marche plus ( deux ans d'utilisation.. bizarre..)dans mon hack consruit grace à Dcmaxx G31M ES2L . J'ai remis une 8800gs mais je fais un peu de jeu et c'est super moche. Je cherche donc une carte graphique qui marcherait le plus possible Out Of The Box ! J'ai lu que les ati 5870 etaient dans ce cas, mais un peu cher pour moi.. merci de me donner vos conseils svp ! ( 100 - 150 euros max budget !!)
  10. aikido14

    Quelle carte video pour OSX SL

    Bonsoir, j'avais une 9300 GT qui ne marche plus ( deux ans d'utilisation.. bizarre..)dans mon hack consruit grace à Dcmaxx : tuto -> G31M ES2L . J'ai remis une 8800gs mais je fais un peu de jeu et c'est super moche niveau graphisme. Je cherche donc une carte graphique qui marcherait le plus possible Out Of The Box avec de bonne perfs pour le jeux! J'ai lu que les ati 5870 etaient dans ce cas, mais un peu cher pour moi.. merci de me donner vos conseils svp ! ( 100 - 150 euros max budget !!)
  11. aikido14

    carte wifi pci

    Ok mon AppleTV est réapparue !! merci !!!!! Je n'ai plus que mon problème de wifi à solutionner, mais bon.. ça marche dejà en ethernet c'est cool !
  12. aikido14

    carte wifi pci

    Ok merci je vais tester !
  13. aikido14

    carte wifi pci

    J'ai essayé un truc : je suis retourné sur ma partition de sauvegarde que je n'avais pas mis à jour en 10.6.6; Mon systeme est donc resté" en 10.6.4 et j'ai booté dessus, là ma carte wifi PCI fonctionne, j'ai donc activé airport dans les prefs réseau, j'ai lancé iTunes et là je vois que mon AppleTV apparait sans problèmes. Je désactive airport dans les prefs réseau, et je passe en ethernet, et la : dans iTunes mon AppleTV disparait, et impossible de la faire apparaitre en étant en ethernet !!. Je lance donc un appel aux pros du fonctionnement réseaux qui auraient une idée sur le pourquoi de ce qu'il se passe ! et que faire !!? merci d'avance
  14. aikido14

    carte wifi pci

    j'ai essayé ça ne marche pas non plus.. tant pis
  15. aikido14

    carte wifi pci

    Oui j'ai fait ça aussi.....
×