Jump to content
InsanelyMac Forum

bhedge

Members
  • Content count

    2
  • Joined

  • Last visited

About bhedge

  • Rank
    InsanelyMac Protégé
  1. I've got an MSI Wind U100 clone with Chameleon RC4 that has been running 10.6.4 flawlessly for several months. After looking on the forum it seemed it was safe to update to 10.6.5 but now I get a kernel panic at startup. I have tracked the KP down to AppleACPIPS2Nub.kext in my EFI partition which along with ApplePS2Controller.kext enabled scrolling on my trackpad but I can't find a fix or a different version of the kext or anyone else with this problem. Has anyone got any suggestions or a different version? Thanks in advance Steve
  2. I'm sorry if this is a dumb noob question that's been asked hundreds of times already but I have searched and not got the answer. I've got an MSI Wind U100 clone with Chameleon RC4 and OS X 10.6.4 + XP dual booting. Everything has been working fine but when I reinstalled XP I had to reinstall Chameleon and do the active partition thingy - I was expecting that as I've done it before. Like last time though I had to fiddle a bit to get my kexts to load but finally they did. However this time after many hours of fiddling with UpdateEFI, EFI Finisher and UpdateGPT I still can't get the kexts in the EFI partition to load. Chameleon seems to work fine and it loads the theme that is included in the EFI Finisher package. I'm sure the ownership and permissions are correct. Any suggestions? Thanks in advance. Steve
×