Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About giandal

  • Rank
    InsanelyMac Protégé
  1. Easily Recognize Stacks!

    You're welcome. However I also would prefer to keep the order according to the date the elements have been added. Is there any way to change the tag "date added" for the folder in a simple way? I looked around, but I didn't find anything beside some metadata editors...
  2. Easily Recognize Stacks!

    You probably have the stack sorted by "date added" instead of "modified date". Change that clicking on the dock icon...
  3. I really meant that the spinning beach ball appears and I have to force quit it. Nothing under the volumes appeared...
  4. Another issue: I realized only today (since I tried it today for the first time) that the network sharing is not working. Whenever I try to access some other computer via smb, afs or anything else the finder crashes. I guess I still need to replace some kext.... umffff.... Solutions are always appreciated!
  5. Time machine is on a different HDD. I had made some other changes, though. I went back to the version I had before various mods. Applied Taruga's patcher again and finally now I have both sound working and time machine. So I don't really know what crashed time machine, but I don't want to go back and try to reproduce it. Now the only things that are not at their proper place are the time machine icon on the HDD (for some reason it disappeared, but as I said backups are there) and the mic in, which is working only from the back port in my mobo and not from the front one too. But I guess I can live with this!
  6. Tried it... nothing. Actually, as I expected, it breaks time machine. Back to ToH's patches and I'll wait for a new patcher from taruga.
  7. mmm... the installer above replaces the ALCinject though. Is Time machine still working after this?
  8. got 10.5 working with brazilmac patch (had to make the partition bootable again, but it works). Sound is working, but only two channels. No mic in or the rest. Taruga's patch does not seem to work for LEO.
  9. Leopard on osx86?

    BrazilMac, I tried to install your patch, but it screwed the boot sector (as for many others). I then tried the solution you posted to make it bootable, but I cannot bless the disk. When I send the bless command I always get an error that says "EFI found at IODeviceTree:/efi" why should I have EFI anywhere here? I deleted the boot.efi, I am using MBR as an option for the partitioning. I tried to wipe again everything and repartition from windows... still this thing. Do you have any idea?? Thanks for any help. EDIT: It works! I still get the error from blessing, but it works! Thanks BrazilMac for the patch!
  10. RTL8187L Driver From Realtek

    Working without problems as long as I care only to be a client. I still would appreciate full airport-like functions. For instance I would like to be able to create a network...
  11. AppleHDA Solution - Work in progress

    Following Taruga's suggestion and replacing 24 with 25 in the appropriate place I got front mic working, but now I have Kasper's problem: the keyboard does not control my headset volume anymore... Kasper: Do you still have this problem? How did you solve it?
  12. AppleHDA Solution - Work in progress

    This is weird. I can control my headset volume (and separately the main volume) with the keyboard since v0.2 and I have the same motherboard. I have the same problem with the front mic, though I did not try replacing the nodeid... at least, not yet!
  13. AppleHDA Solution - Work in progress

    I loaded manually ALCinject... now I see that the keyboard controls the volume for the Headphones, but still it is not controlling the volume when Line out is selected... I hope this helps Edit: After rebooting both the Headphones and the Line out are controlled from the keyboard.... I guess there were still some caches somewhere (I hade deleted Extensions.mkext and kextcache, but maybe it was not enough) Now everything works! Thanks once more Taruga!!
  14. AppleHDA Solution - Work in progress

    As in my second message up here, I am using the 0.2b (312.9k)... I did not even try the first one. Is there any kernel dependence or mainboard, or anything that may explain it??
  15. AppleHDA Solution - Work in progress

    It does. I just had a skype conversation! It's the Microphone pink port. Just in case, I've been using the v0.2b.